Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Ecran detecte comme projecteur

Tags :
  • Windows
  • Projecteur
  • Matériel
  • Écrans
Dernière réponse : dans Ecrans
Partagez
10 Février 2013 13:44:12

Bonjour,

Hier j'ai connecter mon ordinateur portable sur ma tv via l'hdmi et cela a marcher a merveille. Pour autant ce matin, plus rien ne fonctionne, mon ecran d'ordinateur est detecter comme etant un videoprojecteur, en ecran 2 sur l'affichage windows tandis qu'il apparait en 1 sur CCC. L'ecran 1 windows ne correspond lui a aucun ecran...
Merci de bien vouloir m'aider.

Autres pages sur : ecran detecte projecteur

a b C Ecran
10 Février 2013 14:03:51

Salut

Si tu veux que l'écran de ton portable soit détecter comme écran principal, vas dans panneau de config/apparence et personnalisation/affichage/modifier paramètre affichage/détecter puis sélectionnes ton écran d'ordi.....
m
0
l
10 Février 2013 14:54:04

Merci mais j'ai déja essayer et cela me donne sa mon écran principal en 2 et un écran désactivé en 1 or je voudrai l'inverse puisque l'écran 1 ne correspond à rien.
m
0
l
Contenus similaires
11 Février 2013 18:58:02

Bonjour, Merci iroteph mais je ne comprend pas ta solution :(  Lorsque je clique sur se connecter à un projecteur, 4 carrés alignés s'ouvrent me disant:
- Déconnecter le projecteur.
- Dupliquer.
- Etendre.
- Projecteur uniquement.
Je ne trouve donc pas tes options et suis obligé de rester sur le dernier choix afin de ne pas avoir mon écran noir ou sans icones :( 
m
0
l
a b C Ecran
11 Février 2013 20:01:20

Avais tu étendu ton bureau la première fois que tu as connecter ta tv ?
Fait une capture d'écran pour cibler le soucis.
m
0
l
a b C Ecran
14 Février 2013 18:40:45

Tu fais : affichage :1.affichage ordi portable
affichage multiple : afficher le bureaux sur 1
ensuite tu coche la case "faire de cette affichage votre affichage principal"
m
0
l
14 Février 2013 18:49:13

Cela ne fonctionne pas, en mettant affichage :1.affichage ordi portable
affichage multiple : afficher le bureaux sur 1
Je dois ensuite l'appliquer et en le faisant mon écran devient noir et le reste.
m
0
l
a b C Ecran
14 Février 2013 18:59:30

Avant d'appliquer fait dupliquer écran dans les paramètres avancés
m
0
l
14 Février 2013 23:02:22

Je suis désolé mais ne peux pas cliquer sur paramètres avancés avant d'appliquer et si je met sert des touches windows +P et que je me met sur dupliquer mon écran devient noir.
m
0
l
a b C Ecran
14 Février 2013 23:37:02

As tu utiliser la fonction étendre le bureau ou basculer le bureau sur ta tv ?
m
0
l
15 Février 2013 07:16:01

Je ne me rappelle plus mais il me semble que j'ai du l'étendre, je ne sais même pas comment faire pour le basculer ^^
m
0
l
17 Février 2013 23:09:49

Je suis désoler mais je fonctionne sous windows 7 et non le 8 :( 
m
0
l