Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probème upscale Crysis 2

Tags :
Dernière réponse : dans Jeux et consoles
Partagez
16 Février 2013 00:51:02

Bonjour,

Je joue à Crysis 2 en 1280*768 sur un écran full hd avec le mode dx11 activé. Le problème est que avec ces paramètres l'upscale ne s'effectue pas, il y a des bandes noir autour de l'écran et l'image est centré. Le problème disparait avec DX11 désactivé.

Quelqu'un connait-il ce problème?

Merci

Autres pages sur : probeme upscale crysis

a b C Ecran
16 Février 2013 01:25:07

Tu doit avoir un paramètre dans le panneau d'affichage de ta carte graphique pour adapter l'image à ton écran.
Penses à mettre à jour le pilote graphique et vérifies les mises à jour windows.
16 Février 2013 01:32:43

J'ai une 650m gt, les pilotes sont à jours, il n'y a pas de paramètre pour contrôler le plein écran dans le panneau de contrôle nvidia.
Contenus similaires
Pas de réponse à votre question ? Demandez !
16 Février 2013 08:37:51

Djig a dit :
J'ai une 650m gt, les pilotes sont à jours, il n'y a pas de paramètre pour contrôler le plein écran dans le panneau de contrôle nvidia.


Djig a dit :
J'ai une 650m gt, les pilotes sont à jours,


Djig a dit :
J'ai une 650m gt


Djig a dit :
650m gt


[:magicvitalic:23]
16 Février 2013 16:58:05

Tu peux développer un peu? C'est 650m gt qui te fait rire? Je cherche je trouve pas...
En attendant si t'as une solution ne te prive pas.
a b C Ecran
16 Février 2013 17:15:27

Dans les paramètres d'affichage de windows, passes la résolution en 1280 pour voir si le jeux se cale sur celle ci.
16 Février 2013 17:31:28

En changeant la resolution, lorsque je mets le jeu en plein écran l'écran se remet en full hd du coup ça ne change rien. En mode fenêtré ça fonctionne. ça reste quand même pas très pratique. Je pense que je vais repasser en DX9 pour régler le problème.
C'est étonnant que ce problème ne soit pas plus connue. Je ne doit pas être le seul à jouer à Crysis sur une 650m gt avec ces paramètres (qui sont fournis par Geforce Experience et c'est très fluide), même si ça en fait ricaner certains j'ai toujours pas compris pourquoi...
a b C Ecran
16 Février 2013 17:56:46

Tu sais DX11 est très gourmand en ressources, et ta carte étant moins performante qu'un modèle desktop, il ne faut pas s'attendre à un miracle.
C'est comme tout les jeux gourmands, qui refusent de se lancer si la puissance n'est pas suffisante, ou limitent l'affichage (comme dans ton cas). ;) 
16 Février 2013 18:12:47

Je n'attends aucun miracle de ma carte, je connais ses limites. De plus cette carte est loin d'être ridicule.
Encore une foi avec ces paramètres (fournis pas Nvidia sur la base de teste) le jeu est très fluide. Il ne s'agit clairement pas d'un problème de matériel et de puissance mais d'un problème logiciel qui fait que l'upscale ne s'effectue pas.
a b C Ecran
16 Février 2013 18:19:55

Dans le Control Panel de Nvidia tu as essayé de régler l'option mise à l'échelle en plein écran?
A voir aussi avec l'option "Activer le redimensionnement du bureau"
16 Février 2013 20:16:43

Ou se trouve cette option? Je ne trouve rien dans le panneaux de contrôle.
a b C Ecran
17 Février 2013 12:16:26

Affichage->Régler la taille et la position du bureau.
17 Février 2013 15:26:28

Je n'ai rien qui ressemble à ça.
a b C Ecran
17 Février 2013 15:49:22

Regardes aussi dans la section "affichage personnalisé" si il n'y a pas une case avec "adapter la fenêtre à l'écran".
Contenus similaires