Votre question
Résolu

Un Vertex 3 maxiops meilleur qu'un Crucial M550 ??? besoin d'éclairage !

Tags :
  • Crucial
  • Ultra HD
Dernière réponse : dans Aide matériel
2 Juillet 2014 12:18:21

Bonjour,

J'ai obtenu un tout beau Crucial M550, il me paraissait merveilleux et tout.
J'ai déja un Vertex 3 maxiops que je comptais mettre en second plan.

Je test malgré tout via crystal disk Mark

j'ai fait plusieurs tests, je met le dernier au plus rapide (il est identique aux autres tests:

Crucial:
Séq: Read: 268.6 MB/s Write: 263.2 MB/s
512K: R: 252.7 W: 256.6
4K: R: 26.77 W: 69.74
4K QD32: R217.2 W: 204.8

Vertex 3 maxiops:
Séq:: R: 495.4 W: 194.9
512K: R 441.3 W:211.8
4K: R: 28.9 W:67.56
4K QD32: R:248.9 W:175.2

Alors en ecriture, le crucial fait un peu mieux, mais en lecture, c'est carrément moins bien.
Comment interpréter ces résultats ?
J'esperais transférer mon systeme d'exploitation+contenu du Vertex vers le crucial, mais là, j'ai un doute sur le réel gain de performance.
Qu'en pensez vous ?
Avez vous un conseil à me donner dans le cas où ce serait intéréssant finalement, que quel logiciel gratuit et fiable pour transférer tout sans avoir à tout réinstaller après ?
(mes jeux sont installés sur un Disque dur classique)

Cordialement

Autres pages sur : vertex maxiops meilleur crucial m550 besoin eclairage

Meilleure solution

2 Juillet 2014 12:52:26

Bonjour,

Tu as dû brancher le Crucial sur un port Sata 2.0 et non 3.0.

Pour le transfert, tu peux faire un Clonage (logiciel fournis avec le SSD, CloneZilla, O&O DiskImage...) c'est quel système?
partage
2 Juillet 2014 14:57:22

ahhhh en effet, je n'y avais pas pensé, j'allais répondre: meuhhhhhh non.
Mais en fait si...
Rah mais quelle corvée ! j'ai pourtant une Gigabyte Z77X D3H, j'avais oublié qu'il y avait "4 ports SATA 2, 2 SATA 3 et 2 marvell SATA 3".

Evidemment, j'ai branché sur le Sata 2.

Là, j'ai mis sur le Marvell, et j'obtiens des résultats différents mais pas vraiment plus concluants:

Seg: R: 347.8 MB/s W: 261.6MB/s
512K: R: 322.5 MB/s W: 251.7 MB/s
4K: R:25.11MB/s W: 57.12MB/s
4K QD32: R 164.9 MB/s W: 144.9MB/s

c'est par moment beaucoup mieux, d'autres moins bien.. j'ai fait le test ave cla moyenne de 5 séquences.
Maintenant, je suis tombé sur un article qui montre bien que le port Marvell est bridé.
C'est compliqué car mon Caviar Black est également un SATA 3 et je n'ai pas trop non plus envi de le brider.

pour le Caviar Black j'ai:
Seq: R: 465.6Mb/s W:113.4MB/s
512K: R: 330.8 W:279.0
4K: R: 48.75 W2.021
4K QD32: R: 2.462 W:1.977

C'est compliqué tout ça :p 

Je suis sous Windows 8.1., pour le logiciel fourni, je n'en ai pas à priori, le crucial est le CT256 M550, je l'ai eu par l'intermédiaire du club des testeurs amazon.
et sur le site crucial, ils proposent seulement d'acheter pour une somme importante Acronis.
m
0
l
2 Juillet 2014 18:14:39

Ahhh, nouveau test avec changement du port:

Seq: R: 507.8MB/s W: 483.1 MB/s
512K: R: 463.6 W: 468.8
4K: R: 29.46 W:92.86
4K QD32: R: 406.8 W: 344.8

Est-ce des résultats normaux pour ce SSD ?

Par contre, le Caviar Black a pris un petit coup dans le nez en allant du côté de chez Marvell:
Caviar: (moyenne de 5 tests)
Seq: R:355.0 MB/s W: 104.3 MB/s
512K: R: 306.5 W: 137.6
4K: R:40.98 W:2.250
4k QD32: R:2.905 W: 2.373


Pour le Crucial, je ne suis pas arrivé à le mettre à jour pour le moment car ça m'affiche une page d'erreur au démarrage.

Le bios est à jour, j'y ais veillé dès le départ et ça n'a pas bougé depuis.
Je finalise demain la procédure.

N'empeche, c'est quand même étrange qu'ils soient capable de mettre 10 ports USB 3 et pas capable de mettre d'avantages de ports SATA 3 ?!
m
0
l
2 Juillet 2014 19:49:12

Débit normal pour ton SSD, pas d'inquiétude.
Et le fait que tu perde un peu sur le WD n'est pas préjudiciable sur un HDD.
m
0
l
3 Juillet 2014 15:15:53

merci beaucoup :) 
j'ai essayé finalement avec easyUS Todo parce que je n'ai pas très très bien compris pour tes liens.
je comprend l'anglais, mais là, ça m'a semblé un peu compliqué, Clonezilla parlant de sauvegarde sur DVD j'ai pas bien compris.
j'ai donc été à la peche aux renseignements et j'ai pris celui là.
J'ai cloné le disque, par contre, j'ai un peu eu peur au début car ça m'avait enlevé la partition, du coup, j'avais 2 disques réellement identiques.

J'ai donc été voir dans la gestion de disques et j'ai vu que le Crucial avait un espace non alloué.
J'ai donc une partition de 110 Go dont 47Go de libre pour la partie Windows 8 et le clonage complet de l'OCZ, une partition de 126Go libre à part,
l'OCZ qui est encore là, j'ai un peu peur de le supprimer de peur qu'il y ait un problème avec les applications déja installés sur le WD Caviar.
J'ai donc désactivé temporairement à la gestion de périphérique le disque.
J'ai également été dans le BIOS pour réatribué l'ordre de priorité de lancement des disques.

donc pour le moment, à priori, tout à l'air de parfaitement fonctionner, j'attend de voir d'ici la fin de la journée ou demain si tout se passe comme prévu, je formaterais donc la partition OCZ.

Du coup, je peux même envisager maintenant d'installer mes jeux sur les SSD, peut être que ça sera encore mieux :p 
m
0
l