Votre question
Résolu

Demarrage lent suite installation geforce 970

Tags :
  • PC
  • Cartes graphiques
  • Geforce
  • Bios
Dernière réponse : dans Cartes Graphiques
24 Avril 2015 14:49:39

Bonjour,
Je viens de remplacer ma Geforce gtx 660 par une geforce gtx 970 et mon pc demarre desormais tres lentement (2 mn sur la page d'acceuil du bios). Ma carte mere est une asus z77-D3h et mon alim une corsair tx650. J'ai deja essaye d'enlever la pile du bios et de mettre a jour mes pilotes mais rien ne change.
Quelq'un pourrait-il m'aider ?
Merci

Autres pages sur : demarrage lent suite installation geforce 970

Meilleure solution

24 Avril 2015 15:29:25

Bonjour,

asus z77-D3h ça n'existe pas, c'est pas plutôt une Gigabyte ? son bios est à jour?
Les options de boot sont définis comment dans le bios ?
partage
24 Avril 2015 15:33:58

Exact c'est une Gigabyte, je ne sais pas vraiment comment savoir si son bios est a jour par contre...
Sur l'ecran de demarrage je n'ai meme plus acces à la configuration du bios, les touches del, F8 et F12 ne donnent aucune reponse
m
0
l
Contenus similaires
24 Avril 2015 20:26:58

Bonjour,

est-ce que qu'en démarrant en mode sans échec ça le fait aussi ?
m
0
l
25 Avril 2015 16:35:15

@thor merci pour le logiciel, la version de mon bios est la f13, il y a une mise à jour mais impossible de l'installer, lorsque je lance le .exe j'ai un message d'erreur disant que la version de windows que j'utilise est incompatible avec le fichier
@job je ne peux même pas lancer le mode sans echec, aucun des raccourcis clavier ne marche au démarrage
m
0
l
25 Avril 2015 17:06:29

Essaye ta carte sur une autre bécane pour voir.
m
0
l
25 Avril 2015 17:55:06

C'est bon j'ai réussi a mettre à jour mon Bios et plus de lenteur au démarrage!
Merci pour vos conseils
m
0
l