Votre question
Résolu

pc connecté a internet mais impossible dutiliser intenert..

Tags :
  • PC
  • Internet
  • Ethernet
Dernière réponse : dans Votre forfait
3 Juin 2015 18:15:43

Alors voila mon pc est connecté par cable ethernet, et la connection est bien etablie , mais aujourd'hui brusquement , impossible d'utiliser internet malgrais que je sois bien connecté!
Merci davance pour vos reponses

Autres pages sur : connecte internet impossible dutiliser intenert

3 Juin 2015 18:59:32

Bonjour,

Comprends bien que le avant ça marchait ... ce n'est pas facile de diagnostiquer quoi que ce soit.
Comment sais-tu que tu es connecté à Internet vu que tu ne peux pas y accéder ? As tu une adresse IP ? La résolution DNS se fait-elle ? Y a t'il un autre appareil chez toi qui a accès à internet ?

Peux tu ouvrir une invite dos et nous donner le résultat d'un ipconfig /all ?
m
0
l
3 Juin 2015 19:12:13

Merci de me répondre dit moi juste comment afficher mon ipconfig de mon ordi via le portable ou tablette .
Et en fait lordi me dit bien qu'il y a accès internet que ce soit par wifi ou ethernet (quoique j'ai merdé ma connexion ethernet)
Mais lorsque je vais sur Firefox ou Skype ou league of légende et bien il n'y a pas internet :/  (alors que je suis affiché connecté à internet )
Ps: avant de merder ma co ethernet j'ai remarqué que l'adresse IPv6 était merdique ..
m
0
l
Contenus similaires
3 Juin 2015 19:19:40

Je te donne la config wifi :

suffixe DNS propre a la connexion : home
adresse ipv6 de liaison locale : fe80::19ef:2d4d:5e95:9f42%6
adresse ipv4 : 192.168.1.29
masque de sous-reseau: 255.255.255.0
passerelle par defaut : 192.168.1.1
m
0
l
3 Juin 2015 19:24:25

Ahh oui et au fait ma co ethernet avait une vitesse de 100 Mbits/s et ma co wifi a actuellement 58Mbits/s
m
0
l
a b 2 Internet
3 Juin 2015 20:03:55

C'est pas le débit de ta connexion ça, c'est simplement la norme du débit ethernet et wifi.

C'est quoi ta box internet ?
Un redémarrage de la box et du pc à été effectué ?

Et donne nous le résultat d'un ipconfig /all
m
0
l
3 Juin 2015 20:26:48

J'apprécie vraiment ton aide Thor :) 
Alors oui j'ai redémarré ma box et mon ordi également , mais ça change rien ( par contre maintenant ma co ethernet est de nouveau établie )
Donc je te donne la config carte ethernet ethernet :
•Suffixe DNS propre à la connexion : home
•description : realtek PCIe GBE family Controller
•adresse physique : 40-16-7E-34-BD-0A
•DHCP activé : oui
•configuration automatique activé : oui
•adresse IPv6 de liaison locale : fe80::3c5e::bb78:b44c:85c9%3(préféré)

•adresse IPv4 : 192.168.1.16(préféré)
•masque de sous-réseau : 255.255.255.0
•bail obtenu : mercredi 3 juin 2015 20:05:58
•Bail expirant : jeudi 4 2015 20:05:57
•Passerelle par défaut :
192.168.1.1
•serveur DHCP: 192.168.1.1
•IAID DHCPv6 : 54531710
•DUIS de client DHCPv6 : 00-01-00-01-1B-9A-71-82-40-16-7E-34-BD-0A
•serveur DNS: 192.168.1.1
•NetBIOS sur Tcpip : activé

Ps : dans l'état de ethernet la connectivité IPv4 est marqué "internet" mais la IPv6 est marqué "pas d'accès internet"
Je sais pas si ça t'es utile mais bon .. ^^

En tout cas je te remercie de m'aider ( encore une fois
m
0
l
3 Juin 2015 22:17:04

Ok ca semble correcte. Toujours dans une invite DOS que donne un "ping www.google.fr" ?

PS : évite de brancher le wifi + ethernet en même temps
m
0
l
3 Juin 2015 22:31:43

AccroPC2 a dit :
Ok ca semble correcte. Toujours dans une invite DOS que donne un "ping www.google.fr" ?

PS : évite de brancher le wifi + ethernet en même temps


m
0
l
3 Juin 2015 22:45:19

Et bien j'ai essayer ping www.google.fr :
•Envoi d'une requête 'ping' sur www.google.fr [74.125.195.94] avec 32 octets de données :
•Réponse de 74.125.195.94 : octets= 32 temps=16 mes TTL=45 ( cette ligne est répété 4 fois )
•statistiques ping pour 74.125.195.94:
Paquets: envoyés = 4, reçu = 4 , perdu = 0 ( perte 0%)
•durée approximative des boucles en millisecondes :
Minimum =16ms, maximum =16ms , moyenne = 16ms

Voilà voilà !
Et la wifi je l'active jamais du fait que j'ai pas de souci d'habitude ^^ ( je l'ai donc désactivé suite à ton conseil )
Je sais pas si ça peut t'être utile mais mon problème est survenue après que j'ai quitté league of Legends en pleine sélection des champion ( si tu connais ) et ensuite quand j'ai relancé le jeu il m'a annoncé le problème disant qu'il ne peut pas se connecter au serveur HTTP ( ou que ça vient du pare-feu , ce que j'ai de suite vérifié)
Mais la pour voir ma ci internet j'ai ouvert Firefox et je me suis aperçue qu'internet ne marchait pas alors que j'y était belle est bien connecté avec ethernet ... J'ai essayer de redémarrer la box et éteindre mon ordi ( j'ai fais cette manip 2 fois en tout ) mais rien ... Même Skype ne fonctionne pas , ( au passage Ccleaner ne s'ouvre plus ^^) .
m
0
l

Meilleure solution

4 Juin 2015 10:14:10

Ok donc tu as bien accès à internet cela ne vient pas donc pas ni de ton fournisseur ni de la configuration réseau du PC. Ton problème est bien au niveau de windows. As tu essayé de complêtement arrêté ton firewall ( windows et/ou autre ). N'aurais-tu pas configuré un proxy ( voir dans IE, options d'internet )?
partage
4 Juin 2015 16:39:54

Et bien jai essayer de désactiver pare-feu et autre mais rien ne change , et nan j'ai jamais configurer de paramètres proxy..
Si je fais une restauration de mon ordi a une date antérieur ça réglera le problème ?
m
0
l