Votre question
Résolu

Problème GTX 970 perte signal écran DVI

Tags :
  • Écrans
  • Dvi
  • Matériel
Dernière réponse : dans Aide matériel
1 Août 2015 21:25:12

Bonjour,

Je m'excuse d'avance si la réponse à été donnée quelque part, mais malgré mes recherches je n'ai absolument rien trouvé..
J'ai donc fait l'acquisition d'une GTX 970 et lorsque j'installe les pilotes de la carte, l'écran perd le signal. Pour retrouver l’affichage, je suis obliger de débrancher / rebrancher l'écran.
Je précise que ce problème apparait sur un écran vga avec un adaptateur dvi.

De fait, à chaque reboot du pc, ou lorsque celui-ci se met en veille prolongée, je doit débrancher et rebrancher mon écran.

J'ai changé de carte mère, j'ai mis à jour les pilotes NVIDIA, j'ai essayé avec un autre écran vga/DVI le problème est le même.

J'espère que vous pourrez m'aider, je ne vois plus de solutions..

Merci

Autres pages sur : probleme gtx 970 perte signal ecran dvi

a b C Ecran
2 Août 2015 09:32:54

bonjour,

indique le reste de ta config.
m
0
l
2 Août 2015 20:13:20

Désolé, voila pour le système.

Nom du système d’exploitation Microsoft Windows 8.1 Professionnel
Fabricant Gigabyte Technology Co., Ltd.
Modèle Z97P-D3
Type PC à base de x64
Processeur Intel(R) Core(TM) i5-4690 CPU @ 3.50GHz, 3501 MHz, 4 cœur(s), 4 processeur(s) logique(s)
Version du BIOS/Date American Megatrends Inc. F6, 21/10/2014
Version SMBIOS 2.7
Version du contrôleur embarqué 255.255
Mémoire physique (RAM) installée 8,00 Go

m
0
l
Contenus similaires
a c 92 C Ecran
2 Août 2015 20:45:16

Alim ?
Avant la GTX 970 tu avais quoi comme carte graphique ?
m
0
l
2 Août 2015 22:10:57

thor37230 a dit :
Alim ?
Avant la GTX 970 tu avais quoi comme carte graphique ?


C'est un pc tout neuf, l'alimentation est une LC-Power - 650 W Green Power
Les barrettes de RAM sont neuves aussi..

Lorsque je branche un écran hdmi, il n'y a aucun souci.
Lorsque je branche en dual screen mon HDMI et l'ecran VGA / DVI, dès l'arrivée sous windows, le VGA se coupe : il est bien reconnu dans le panneau de configuration NVIDIA, mais aucun signal.
Pour retrouver l'affichage sur les deux simultanément je dois débrancher les deux écrans, rebrancher le VGA en premier et le HDMI ensuite, et la tout fonctionne normalement, jusqu'à ce que mon pc se mette en veille ou que je reboot....


m
0
l
a b C Ecran
2 Août 2015 22:26:38

je ferai un test avec une autre alimentation ...
m
0
l

Meilleure solution

9 Mars 2016 22:40:48

steelheart a dit :
je ferai un test avec une autre alimentation ...

je ne pense pas que cela vient de son alim , mais plutot de l'adaptateur la carte a aussi peut être du mal a envoyé un signal numérique et analogique en même temps ,sa créer surement une confusion (cela reste mon avis )
partage
a c 120 C Ecran
10 Mars 2016 08:31:39

un signal analo, ouksa ?
m
0
l
a b C Ecran
11 Mars 2016 19:27:14

Bonjour,

Du budget pour une GTX970 mais tu branches ton écran en VGA ? C'est dommage. Le meilleur conseil qu'on puisse te donner, c'est de brancher ton écran en format numérique, avec du DVI de bout en bout, du Display Port, ou de l'HDMI. Un cable, ca coute 10 euros... et plus on évite les adaptateurs, moins on risque le foirage total.

Si ton écran ne connait que le VGA, c'est qu'il est temps de penser a le remplacer et a le refourger sur un PC de bureautique. En tout cas, évites de mélanger VGA et HDMI, ca ne donne pas de bon résultats...

Cordialement,
Haldriel

Cordialement,
Haldreil
m
0
l
13 Mars 2016 17:30:34

Je suis d' accord avec haldriel:pt1cable: 
m
0
l