Votre question
Résolu

Mon PC s'allume mais rien de s'affiche sur les écrans.

Tags :
  • Matériel
  • Câbles
  • Processeurs
  • Cartes graphiques
  • Cartes mères
  • Écrans
Dernière réponse : dans Aide matériel
14 Octobre 2017 21:00:54

Bonjours à tous,
j'ai aujourd'hui même changé ma carte mère, ma carte graphique et mon processeur (j'ai opté pour un ryzen 5 1600, une MSI GTX 1080 gaming-x et une Gygabite ab350-gaming).
J'ai connecté tous les câbles d'alimentations.
Et voilà, ma carte mère et ma carte graphique s'allument, les ventilos et le ventirad tournent, les périphériques s'allument également (https://image.noelshack.com/fichiers/2017/41/6/15080072...), mais pourtant rien ne s'affiche sur les écrans (connectés à la carte ou à la carte graphique, cela ne change rien).
Je pense que j'ai du me tromper quelque part dans les câbles.. mais où ?
Voici quelques photos des câbles que j'ai posés, j'èspere que vous pourrez m'aider..
Voici la CG : https://image.noelshack.com/fichiers/2017/41/6/15080073... (j'y ais connecté un câble PCI-E).
Le processeur : https://image.noelshack.com/fichiers/2017/41/6/15080074... (j'y ais connecté les deux câbles CPU que j'avais).
Et pour finir tous les câbles USB, USB 3.0 et cables LED, HDD etc.. que j'ai positionnés comme indiqué sur le boitier : https://image.noelshack.com/fichiers/2017/41/6/15080074...

Voilà.. j'espère que vous arriverez à trouver d'où vient le problème..
Merci à tous,
Au-revoir.

Autres pages sur : allume rien affiche ecrans

14 Octobre 2017 23:06:13

Je dois juste connecter le second câble qui pendouille à coter du PCI-E ?
m
0
l
Contenus similaires
a c 248 C Ecran
14 Octobre 2017 23:09:14

Bonjour, oui tout simplement il manque un câble d'alimentation sur ta Carte graphique.
PS: Le test de brancher la vidéo sur la carte mère ne sert a rien, il n'y a pas de chipset graphique intégré à ton processeur.
m
0
l
14 Octobre 2017 23:23:31

Effectivement ça fonctionne, merci beaucoup !!
m
0
l