Votre question
Résolu

plantage pc, probleme drivers

Dernière réponse : dans Cartes Graphiques
22 Novembre 2017 17:20:41

salut

L'autre jour j'étais en train de jouer lorsque mon pc a freeze sur le jeu en question (guildwars 2) mais j'entendais toujours mes collegues sur discord. J'ai donc éteint manuellement le pc. Lorsque je le rallume il se redemarre en boucle et de temps en temps j'ai l'écran "lancer windows 10" "dépannage" etc qui apparait avec le meme résultat si je clique sur lancer windows 10.

Le lendemain, je le rallume et tout fonctionne, je mets a jour les drivers avec geforce experience tout fonctionne bien, là, je relance le jeu, je joue 10 min et ca freeze. J'éteins l'ordi et windows ne se lance plus comme dans le premier paragraphe.

Je vire la carte graphique je branche l'écran sur la carte mere je démarre et tout fonctionne. Je vire tous les drivers nvidia. Je remets la CG je démarre, tout fonctionne, j'installe les drivers ca redemarre et là windows ne se lance pas comme en haut.

Je ne sais plus trop quoi faire, peut etre une réinstall complète de windows ?
j'ai testé les disques avec un logiciel

merci de votre aide

config: core i5 3770(pas sûr), 8go ram, GTX 770, 1 ssd 256 go, 2 hdd 1to

Autres pages sur : plantage probleme drivers

23 Novembre 2017 02:02:54

Bonjour, quand tu désinstalles tes drivers, utilises ceci: http://www.guru3d.com/files-details/display-driver-unin...
Ensuite prends bien les drivers manuellement sur le site de Nvidia en respectant bien le système d'exploitation et le modèle de la carte.

Sinon tu as quoi comme alimentation ?
Quelle version de windows?
m
0
l
23 Novembre 2017 11:41:33

dandibot a dit :
Bonjour, quand tu désinstalles tes drivers, utilises ceci: http://www.guru3d.com/files-details/display-driver-unin...
Ensuite prends bien les drivers manuellement sur le site de Nvidia en respectant bien le système d'exploitation et le modèle de la carte.

Sinon tu as quoi comme alimentation ?
Quelle version de windows?


alors j'ai fait ce que tu as dit et ca redemarre (plantage sans doute) lors de l'installation du pilote graphique
l'alim est une Lepa B650MB
et windows 10 pro x64

m
0
l
Contenus similaires
23 Novembre 2017 15:30:23

90% sur la LEPA.
LEPA bien :o 

test occt power supply nous confirmera
m
0
l
25 Novembre 2017 02:21:24

Le problème, c'est que sans la carte graphique à l'intérieur, l'alim n'a pas été poussée comme il faut. Donc le test n'est pas intéressant sans la carte graphique.
De plus il manque les graphs de fréquence et de température.
m
0
l
25 Novembre 2017 07:58:47

Elle elle pas changé cette bouse de LEPA encore ?
m
0
l
25 Novembre 2017 13:09:12

job31 a dit :
Elle elle pas changé cette bouse de LEPA encore ?


je préfère etre certain avant de changer ...

j'ai changé de port pci e et windows s'est lancé au 2e redémarrage( avec la CG), peut etre une coincidence
j'ai fait un test sans les drivers

http://www.hostingpics.net/album/hits842-323960.html

l'écran s'est mis en veille vers 11 min ca a un peu ramé à la reprise
j'essayerai la CG sur un autre pc si je peux pour vérifier

m
0
l
25 Novembre 2017 17:22:36

Perso je suis certain :o 
m
0
l
27 Novembre 2017 20:10:18

job31 a dit :
Perso je suis certain :o 


c'est la carte graphique

m
0
l
27 Novembre 2017 20:38:18

Oui, à cause de l'alim....
m
0
l
27 Novembre 2017 21:00:23

il faut prendre quelle marque ?
m
0
l
27 Novembre 2017 23:00:48

ok, merci !
m
0
l