Votre question
Résolu

Probleme Internet Windows 10 ( nouveaux pc )

Tags :
  • Windows 10
  • PC
  • Internet
Dernière réponse : dans Windows
28 Novembre 2017 17:12:31

Bonjour,
Alors comme l'indique le titre, j'ai monter mon pc hier pas de probleme (je pense), j'installe windows10 pas de probleme non plus, mais au moment d'essayer de connecté internet, probleme plus rien ne va :

' "XXXX" n'a pas de configuration ip valide '

donc je vais sur mon tel pour essayé de trouver une solution :
- j'essaye des manip avec l'éxecuteur de commande à base de netsh.... etc ca ne marche pas.

-J'ai essayer d'enlever le mode automatique pour l'ip, et en mettre une a la main, ca ne marche pas non plus, aprés j'y suis aller un peu au hasard j'ai mit :
Adresse IP : 192.168.1.XX (j'ai essayé plein de chiffre)
Masque de sous réseau: 255.255.255.0
Passerelle par défaut : 192.168.1.1

DNS preferer: 192.168.1.1
DNS AUXI : 8.8.8.8 ou vide
(Pour les DNS je sais pas quoi mettre)

L'ipv6 est je pense désactiver, en tout cas pas en mode par défaut.

Il faut savoir que mon 'ancien' PC a internet nickel, aucun probleme.
Merci a vous !


Autres pages sur : probleme internet windows nouveaux

a b 2 Internet
28 Novembre 2017 17:17:30

Hello,

La première chose est déjà de savoir comment tu te connectes wifi / ethernet ?
Remets tout en auto et donne nous le résultat de la commande ( dans une invite de commande ) : ipconfig /all

Bye
m
0
l
28 Novembre 2017 17:37:59

Re (désole je doit tout rebranche/débrancher etc c'est un peut long)

Alors je suis en Ethernet ( CPL )

et voila le screen

https://imgur.com/y6txGpw
m
0
l
Contenus similaires
a b 2 Internet
28 Novembre 2017 17:41:25

C'est la conf en automatique ? Je surpris que ta box te renvoie les DNS de Google par défaut.
Si tu ping la gateway dans une invite cmd : ping 192.168.1.1 ça donne quoi ?
Si ca passe que donne un ping 8.8.8.8 et un ping www.google.fr ?

Si tu as des diodes sur ta carte réseau de quelles couleurs sont-elles ? Je suppose que si tu as mis des CPL c'est que tu es loin de la box malheureusement en fonction de tes réponses, il faudra probablement testé en direct sur la box.

Bye
m
0
l
28 Novembre 2017 17:53:14

Oui tu as raison j'ai du mal décocher le manuelle pour le dns, du coup j'ai refait en automatique et le ping aussi :

https://imgur.com/uDpWSpS

les diodes il y en a 2, 1 verte allumé tout le temps, et 1 'jaune orange ' qui clignote.
m
0
l
a b 2 Internet
28 Novembre 2017 19:23:23

La diode jaune qui clignote indique qu'il y a un problème physique soit ton CPL ne fonctionne pas soit un problème avec un câble soit les 2.
T'es bon pour aller te connecter au cul de la box et retester.

Bye
m
0
l

Meilleure solution

28 Novembre 2017 20:01:16

Re, du coup probleme réglé en 30 minutes j'suis deg... je galere depuis hier.

J'ai brancher mon portable en partage de co en usb ( je sais pas pk ca a marcher tout seul sans aucun logiciel), du coup j'ai pu aller chercher les drivers carte réseau.

merci a toi pour m'avoir aider en tout cas !

Moralité, ' mettre les drivers a jours ' ne sert pas a rien
partage