Accueil » Actualité » Pas d’Android 4.2 pour le Nexus S et la Motorola Xoom

Pas d’Android 4.2 pour le Nexus S et la Motorola Xoom

Image 1 : Pas d'Android 4.2 pour le Nexus S et la Motorola XoomMotorola Xoom

Si Google propose de mettre à jour régulièrement les appareils de la gamme Nexus sur la dernière version du système, les mises à jour ne se font pas pendant très longtemps.

Deux appareils privés d’Android 4.2

Le Nexus One, sorti en 2010, n’avait pas reçu la mise à jour vers Android 4.0, le Nexus S et la Motorola Xoom ne passeront pas à Android 4.2. Le Nexus S est un smartphone sorti en décembre 2010 et c’était la plateforme de référence pour Android 2.3, la Motorola Xoom est sortie en février 2011 et c’était la première tablette sous Android 3.0 (Honeycomb). Dans les deux cas, Google a annoncé qu’Android 4.2 ne serait pas porté officiellement sur ces deux appareils, Android 4.1 sera donc la version ultime sur ces appareils.

Android 4.2 supporte par contre les appareils récents de la gamme Nexus : Nexus 4, 7 et 10 et Galaxy Nexus, un appareil sorti en novembre 2011. Notons que la tablette Nexus 7 dans sa version 3G n’est pas compatible avec la version « AOSP » (Android Open Source Project) pour des raisons de droits sur sa puce 3G, mais qu’une version officielle du système sera évidemment proposée, mais pas en open source.

Le support dans le temps est souvent un problème chez Google, et même si la société a fait des efforts sur ce point, ne pas proposer la dernière version du système sur des appareils qui ont moins de 24 mois reste évidemment un problème pour les utilisateurs. Notons que le support d’Apple est souvent mis en avant en prenant l’exemple de l’iPhone 3GS, qui a reçu iOS 6.0 récemment alors qu’il est sorti en juin 2009, mais Apple a des contraintes commerciales : on oublie par exemple que l’iPod touch 3G, sorti plus tard et avec une configuration identique, n’a pas accès à iOS 6 et que le premier iPad — proche de l’iPhone 4 — est aussi privé du dernier système. L’absence de support à moyen terme n’est donc pas un problème que chez Google.