Accueil » Actualité » QNAP corrige la faille Heartbleed sur ses NAS

QNAP corrige la faille Heartbleed sur ses NAS

Image 1 : QNAP corrige la faille Heartbleed sur ses NASSi OpenSSL est utilisé par de nombreux sites et boutiques en ligne, de nombreux NAS font également appel à cette bibliothèque de chiffrement. Du coup, les systèmes d’exploitation utilisés par certains NAS sont eux aussi vulnérables à la faille Heartbleed qui a récemment secoué la toile.

C’est par exemple le cas de QTS – le système d’exploitation des Turbo NAS de QNAP – en versions 4.0 et 4.1. Les versions 3.8 et antérieures utilisent une version plus ancienne d’OpenSSL, non touchée par le bug Heartbleed. Le constructeur a donc publié une mise à jour de son système QTS avec une version corrigée d’OpenSSL. Pour télécharger QTS 4.0.7 ou QTS 4.1.0 RC2, selon le cas, vous pouvez vous rendre sur la page dédiée du site de QNAP, ou bien passer par le module de mise à jour présent dans l’interface d’administration de votre Turbo NAS. Inutile de dire que nous vous recommandons vivement de procéder à cette mise à jour…