Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Plantage ATI Radeon HD 4850

Tags :
Dernière réponse : dans Aide matériel
Partagez
9 Septembre 2009 12:51:39

Bonjour à tous,

Je viens de faire l'acquisition d'une carte graphique ATI Radeon HD 4850 car mon ordinateur commençait à devenir quelque peu obsolète.

Pendant certains jeux, il arrive que le jeu crash et il est impossible de faire quoi que ce soit, l'image reste figée et je dois redémarrer l'ordinateur. D'autres fois il rame beaucoup, il revient sur le bureau avec un message d'erreur ATI2dvag.dll et l'écran se met en configuration minimum.

Voici ma configuration:
- Carte mère MSI MS7309

- AMD Sempron LE-1200 Sparta Socket AM2 (940) (@65 nm) 2100 Mhz ( L1I: 64 Ko, L1D: 64 Ko, L2: 512 Ko )

- Mémoire physique totale: 1024 Mo, Type: DDR2, @351.6MHz, 5.0-5-5-18-2T
DDR2 Kingston 9905315-019.A02LF 512 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
DDR2 Kingston 9905315-019.A02LF 512 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)

- ATI Technologies Inc RV770 [Radeon HD 4850] (512 Mo)

- SAMSUNG HD161HJ JF100-19 (SATA II, 149.05 Go, tampon: 8 Mo)

Voici les tensions sur mon alim 420W:

Sensor Value Min Max

M-7520EE292F5B4
Fintek F71882F
Voltages
+3.3V 3.42 V 3.41 V 3.42 V
CPU VCORE 1.30 V 1.30 V 1.30 V
VIN2 2.00 V 1.98 V 2.00 V
VIN3 1.45 V 1.45 V 1.45 V
+5V 5.26 V 5.21 V 5.26 V
+12V 12.32 V 12.32 V 12.32 V
VIN6 1.84 V 1.84 V 1.86 V
VSB3V 3.41 V 3.41 V 3.41 V
VBAT 3.09 V 3.09 V 3.10 V
Temperatures
TMPIN0 38 °C (100 °F) 38 °C (100 °F) 40 °C (103 °F)
TMPIN1 31 °C (87 °F) 31 °C (87 °F) 31 °C (87 °F)
Fans
FANIN0 3054 RPM 3042 RPM 3067 RPM
Radeon HD 4850
Temperatures
GPU Core 38 °C (100 °F) 38 °C (100 °F) 38 °C (100 °F)
SAMSUNG HD161HJ
Temperatures
HDD 32 °C (89 °F) 32 °C (89 °F) 32 °C (89 °F)


Voilà je pense que le reste vous importe peu.

Merci pour votre aide

Autres pages sur : plantage ati radeon 4850

9 Septembre 2009 12:52:39

Ah oui, j'ai installé les derniers pilotes
m
0
l
9 Septembre 2009 12:54:41

marque de cette alim?
connecteur pci-e 6 broches bien connecté sur la HD4850?
m
0
l
Contenus similaires
9 Septembre 2009 12:59:30

Je suis pas sûr, j'ai ouvert l'ordi. Ca finit par "..ust" le reste en caché. Donc je suppose qu'il s'agit de trust.
m
0
l
9 Septembre 2009 13:01:09

Concernant le connecteur, oui je pense que j'ai bien branché la carte graphique à la place qui lui était dédiée et je l'ai ensuite branchée à l'alimentation.

je crois par contre qu'il ne tourne en 8X sur cette carte mère.
m
0
l
9 Septembre 2009 13:08:42

Essaye le logiciel "Catalyst Uninstaller" (truc comme ça), et essaye de réinstalle les drivers de ta carte graphique.
m
0
l
9 Septembre 2009 13:09:45

Trust c'est caca!
achète une vrai alim de marque(Corsair, OCZ, antec...)

c'était quoi ton ancienne carte graphique? tu a désinstallé les anciens pilte avant d'installer ta HD4850?
m
0
l
9 Septembre 2009 13:16:30

Thor tu veux tout le temps que les gens changent d'alim lol.
m
0
l
9 Septembre 2009 13:23:10

Il n'y a pas d'ancienne carte graphique, c'était un chipset graphique NVIDIA GeForce 6100 intégré à la carte mère. Je l'ai désactivée dans le bios.

Elle n'apparaît pas dans ajout/suppression de programmes donc je pense qu'elle s'est désinstallée toute seule.
m
0
l
9 Septembre 2009 13:24:05

BennyHeal a dit :
Thor tu veux tout le temps que les gens changent d'alim lol.


Ben vaut mieux, à moins qu'il est prévu un petit spectacle pyrotechnique dans son boitier :pt1cable: 
m
0
l
9 Septembre 2009 13:25:07

Citation :
Thor tu veux tout le temps que les gens changent d'alim lol.

bah quand il s'agit d'alim moisie et quand y a problème, oui.

en plus là il s'agit d'une HD4850, carte qui réclame un minimum d'ampérage sur le 12V, ce qui n'est sûrement pas le cas de cette alim Trust, plus bien sûr le fait qu'elle ne délivre certainement pas des tensions stables et n'offre pas les protections habituels contres les surtensions-sous-tensions/surintensité-sous-intensité, chose que toute alim digne de ce nom devrait posséder
m
0
l
9 Septembre 2009 13:25:30

Selon vous cela viendrait d'une alim trop faible ou de mauvaise qualité?
m
0
l
9 Septembre 2009 13:28:17

Hum, I'm not sure.

Teste tout de même la suppression via Catalyst Uninstaller. Car bon c'est louche tout de même.

=> Fait un test OCCT :)  pour vérifier la stabilité de ton alim
m
0
l
9 Septembre 2009 13:40:11

Euh, c'est quoi le test OCCT? Où puis-je trouver ce logiciel?
m
0
l
9 Septembre 2009 13:45:40

sinon as tu essayé d'overcloké ton hd4850 via ton catalyst ? simple question ...
m
0
l
9 Septembre 2009 13:48:53

Je ne m'y connais pas assez techniquement pour m'amuser à overclocker quoi que ce soit donc non.
m
0
l
9 Septembre 2009 13:49:02

Les hD4850 chauffe aussi pas mal vériffie tes températures en jeux avec HW monitor....
m
0
l
9 Septembre 2009 13:49:51

J'ai désinstallé les pilotes de la carte graphique et les ai réinstallés.
Je fois aller bosser, je vous recontacterai si le problème persiste.

En tout cas, merci pour votre aide et vos nombreux conseils.
m
0
l
2 Janvier 2010 22:27:43

Bonsoir tout le monde, je deterre quelque peu le sujet mais bon c'est tjrs mieux que d'en creer un nouveau. Voila j'ai de gros problemes de fluidité sur certains jeux alors que ma config est censée les faire tourner en high sans problemes, par exemple Modern Warfare 2 je ne peux pas lle mettre a fond car la fluidité est vraiment mauvaise.

Voici ma config:

Dell INSPIRON 545:

Windows 7

Intel Core2 Quad CPU Q8300 @ 2.50GHz

ATI Technologies Inc RV710 [Radeon HD 4350]

8 go de ram

DD: 270 GO



Tous les drivers sont a jour, est-ce ma carte graphique qui n'est pas assez puissante ?

J'espère que quelqu'un pour m'aider.

Cordialement.
m
0
l
3 Janvier 2010 09:23:54

Hum, entièrement normal, ta CG n'est pas suffisamment puissante en effet.
Tu me diras ce que tu fais avec 8Go de RAM sur un tel PC lol.
m
0
l
3 Janvier 2010 13:24:13

D'accord merci beaucoup, par contre jvois pas ou est le problème d'avoir 8 go de ram.
m
0
l
3 Janvier 2010 14:16:48

vendebout a dit :
D'accord merci beaucoup, par contre jvois pas ou est le problème d'avoir 8 go de ram.


Pas de problème particulier, c'est juste que ça ne semble pas très "harmonieux" avec le reste de la config.
On s'attendrait plutôt à trouver 4 Go avec cette config, ou bien 8 Go sur une config globalement plus "puissante".

Mais ceci dit, tout ça dépend de ce que tu fais avec, les combinaisons de matos les plus exotiques trouvent toujours des cas particuliers qui les justifient ;-)
m
0
l
3 Janvier 2010 14:18:18

Si tu fais de la retouche photo et autre ça peut être compréhensible, sinon...
m
0
l