Votre question
Résolu

Probleme d'installations de jeux et gros programmes sous windows 7

Tags :
  • Drivers & OS
  • Windows
Dernière réponse : dans Windows
3 Novembre 2010 12:01:32

Bonjour

J'ai dernièrement fait l'acquisition d'un nouveau disque dur afin d'y installer windows 7 Ultimate 64 bitsa petit sous cet OS. Seulement voilà, dès que je souhaite installer un jeu ou programme assez lourd (derniers jeux du moment, photoshop...) l'ordinateur plante. Je m'explique. L'installation commence et semble se dérouler normalement, mais a un certain moment, tout reste figé. Le clavier et la souris ne réponde plus et la seule chose qui me reste a faire, c'est un reset.

J'ai essayer d'installer ces même logicels sur mon autre disque dur (avec XP dessus) et tout se passe normalement. J'ai également essayer d'installer ce windows sur un autre pc et je n'ai aucun problème pour installer ces logiciels.

Comme je l'ai dit plus haut, mon disque dur est neuf. Peut être est-il deffectueux? Ou y'a t'il quelque chose de spécial a faire lorsque l'on branche le disque dur avant la première utilisation. :??: 

Voici ma config

AMD quad core phenom black 655
CM Gigabythe MA 770t-UD3P
4 GO OCZ
Alim 500 watts OCZ
ATI 4870 Gainward 512 mo
Disque dur samsung 500go (avec xp dessus)
Disque dur seagate 1To (avec seven ultimate 64 bits).

PS: J'oubliais. J'ai bien sûr tenté plusieurs formatage de seven mais ça n'a rien changé. Si vous avez une idée de là ou ça peut venir, je suis preneur, parceque là moi je sèche

Autres pages sur : probleme installations jeux gros programmes windows

3 Novembre 2010 15:21:32

C'est effectivement étonnant... mais potentiellement provoqué par énormément de choses possible!
1° RAM? ça m'étonnerait, mais possible que tu aies un souci avec ta mémoire vive... et comme XP ne "voit" pas les 4Go...
2° HDD? Tout aussi surprenant, mais qui sait, un secteur défectueux...
3° Drivers? Là déjà plus envisageable, même si je suppose que tu es passé par les cases installation de pilotes + Winupdate à jour.
4° Machine clean? Pas de surchauffe? Quasi improbable (eu égard à tes symptômes) mais à vérifier tout de même.

Je soupçonne quand même un souci côté hard plus que soft...
m
0
l
3 Novembre 2010 15:28:26

Salut,

Lorsqu'on branche un disque dur, il faut bien sûr le formater pour pouvoir l'utiliser.
Mais de toute façon, l'outil d'installation de ton jeu ne te proposerait pas d'installer sur un disque dur non formaté.

Il est possible que le disque dur soit défectueux, ca arrive en effet.

Pour en avoir le coeur net : télécharge Seatools ( http://www.seagate.com/ww/v/index.jsp?locale=fr-FR&name... ) et lance un diagnostique complet du disque (à partir de ton windows XP bien sûr)

Autre chose, est-ce que ton Windows 7 est officiel ?
Tes pilotes sont tous à jour ?
Ton bios est à jour également ?
m
0
l
Contenus similaires
3 Novembre 2010 16:51:21

Tout d'abbord, merci pour vos réponses.
Pour répondre a vos questions, oui mon seven est officiel (tout comme mes jeux), mes pilotes sont a jours et pour mon bios, je vérifierais quand je serais à mon domicile mais de mémoire, il doit y être.
Niveau surchauffe, c'est sûr que ça n'est pas ça (déjà vérifié, pis j'ai ce qui faut pour refroidire :D  )
En ce qui concerne la ram, je suis un peu sceptique, car je suis en 2*2go et xp reconnait qd m 3go (donc mes deux barrettes) mais pourquoi pas.
Reste le Hdd??? Ah moins qu'un pilote m'est échappé...

Si quelqu'un a une autre solution en attendant que je puisse vérifier tout ça...
m
0
l
3 Novembre 2010 16:54:23

Pour la quantité de RAM détectée, c'est normal. Les systèmes 32 bits (donc ton XP) ont une limite à 4Go max, mais comme Windows se réserve une partie, ca passe à 3Go.
D'où l'utilisation d'un système 64bits pour profiter pleinement de 4Go et plus.

Pour tester la ram, tu peux lancer memtest à partir d'une clé USB et attendre plusieurs passes. C'est très long je te préviens. Et il vaut mieux tester les barrettes une par une.

Pour le dur, je t'ai déjà donné le lien pour tester.

Comme la dit Magellan, ca sent le problème matériel.
m
0
l
3 Novembre 2010 16:58:40

Oui je connais déjà memtest, j'y ai déjà eu reccours dans le passé. Je regarderdais a tout hazard. Merci
m
0
l
3 Novembre 2010 19:04:58

Yeah, j'ai enfin trouvé grâce a vous. Le problème venait qu'un des pilotes de la carte mère que j'avais téléchargé était pour xp 64 et non pour windows 7 64bits. J'ai fais les test et il semblerait que mon problème venait véritablement de là. J'ai fais un test du hdd mais tout est ok. Je pense pouvir dire que mon problème est résolu. Merci a vous pour vos réponses. Je reviendrais sur le topic si des fois ça buguait encore par la suite.
m
0
l
3 Novembre 2010 19:33:28

Tant mieux !
Si tout va bien, choisi la meilleure réponse pour passer en résolu ;) 

A+
m
0
l
4 Novembre 2010 14:22:26

Bon bah tout va pas bien en fait. Après l'installation de ce jeu (Medal of Honor), mon pc est retombé dans ces travers. J'ai testé ma ram, mais il ne semble y avoir aucun soucis non plus. Là je ne sais plus trop quoi penser en fait. Je pensais que ça provenait de l'erreur de pilote, mais il doit y avoir autre chose, c'est pas possible autrement. Pire j'ai essayer d'installer des jeux plus anciens et ça e fait pareil. En revanche j'ai toujours aucun soucis lorsqu'il sagit d'installer des petits logiciels (genre tuneup utilities, ccleaner...). Help me please, ou je part a casto acheter une corde
m
0
l
4 Novembre 2010 14:33:46

Pour la corde, je peux l'offrir :rofl: 

Sinon.... c'est vraiment surprenant.

Essaye un truc TRES con (j'avertis d'avance): dégage 2Go de ram, et reteste tes installations.

Je soupçonne très fortement ta RAM. Pourquoi? Parce que les setup décompactent de gros volumes en mémoire (fichiers .CAB), et que cela pue franchement l'anomalie d'écriture en mémoire.

Tente ainsi, et tiens nous au courant.

PS: as tu vérifié si ta CM est bien configurée au niveau du BIOS?
m
0
l

Meilleure solution

4 Novembre 2010 14:36:13

Je ne crois que tu aies testé ton disque dur, non ? Il faudrait le faire.

Lorsque tu as des "plantages", de quels types sont-ils ?
As-tu regardé dans le journal d'évènements s'il y avait des erreurs ?

Ca peut toujours être un problème de RAM, memtest n'est pas parfait.
Tu pourrais tester avec une seule des 2 barrettes, puis l'autre.

Es-tu certain d'avoir installé tous les bons pilotes ? (vu que tu t'étais trompé de version, je doute un peu ... :/ )
Que dit le gestionnaire de périphériques ?
partage
4 Novembre 2010 15:13:20

Pour mes plantages, l'image a l'écran reste figée, je n'ai plus de clavier ni de souris, en gros je peu plus rien faire a part un reset. :( 
Au niveau du journal d'évenement, il n'y a aucune erreur
Pour les pilotes, je m'étais planté que sur un seul. Et ce coup si j'en suis sûr, j'ai tout vérifier hier.
Pour mon disque dur, je l'ai bien testé hier également avec le logiciel seatool (avec le lien que tu m'as donné) et il n'a pas relevé de pb.
Et pour tout le reste je vais vérifier et je te dirais.

m
0
l
4 Novembre 2010 15:18:31

ouais parce que là je commence à sécher !! :/ 
m
0
l
4 Novembre 2010 16:13:05

Ca y'est il semblerait que j'ai trouvé (enfin grâce a toi Bebrito) la soltion a mon problème. Il semblerait effectivement qu'une barette de ram soit deffectueuse. J'ai réussis a insttaller 4 jeux en 4 essais, avec 1 seule barette, contre 0 en 2 essais avec 2 barettes.

C'est déjà la deuxième fois que je dois échanger ces barettes. On m'avais conseillé de prendre OCZ sur ce forum, mais il semblerait qu'en therme fiabilité, ce ne soit pas le top. Je verrais bien si je peux avoir une autre marque, car deux fois en moins d'un an, ça fait beaucoup quand même. Ou alors j'ai vraiment pas de bol :(  .

PS désolé Magellan, je n'avais pas vu ta réponse, et il semblerait que tu ais trouvé avant bebrito. Je viens de m'en rendre compte
m
0
l
4 Novembre 2010 16:14:19

Meilleure réponse sélectionnée par joda38.
m
0
l
4 Novembre 2010 16:20:22

Arf ! La pauvre Magellan :D 

Pour la RAM, OCZ selon les series c'est un peu la roulette russe je crois.
Si tu veux du fiable : G.Skill !

Pour t'assurer qu'il y a bien une barrette défectueuse. Connecte celle que tu pense être défectueuse et teste. Là, tu seras 100% fixé ;) 
m
0
l
4 Novembre 2010 16:23:44

Oui je vais faire ça. Je vais essayer d'installer des jeux également en laissant juste elle qui semble être deffectueuse
m
0
l
4 Novembre 2010 16:25:40

M'en fous totalement des médailles, du moment que ton problème est résolu :D 

Pour la RAM, je suis fidèle à la marque Patriot pour ma part (ou Corsair)
m
0
l
4 Novembre 2010 16:38:57

Bon confirmation que c'est bien ma barette qui est dead. L'installation bloque avant de commencer. Je crois que ça veux tout dire... En tout cas merci a vous, pour votre aide et votre disponibilité :)  ;) 
m
0
l
4 Novembre 2010 17:02:36

Avec plaisir !

A+
m
0
l
4 Novembre 2010 17:11:35

Ben de rien;)
m
0
l