Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème connexion Steam et Internet

Dernière réponse : dans Réseaux
Partagez
10 Avril 2010 23:10:13

Bonjour à tous,

je suis sur un pc portable ASUS-G71GX, je suis sous Win7 64bit, mon FAI est numéricable. Je suis en 30M avec un routeur netgear qui fait modem/routeur et je suis en wifi.

Récemment j'ai réinstallé steam parce que je joue à counter-strike et j'ai des problèmes mais incompréhensibles:

L'installation de steam et du jeu cs1.6 se sont fait sans problème.

Mais quand je lance la recherche de serveurs une liste s'affiche mais quand je veux me connecter il me dit que le serveur est introuvable... Alors que 5seconde avant il venait de me l'afficher...

J'ai regardé dans le parfeu windows et ajouté les programmes hl.exe et steam.exe.
J'ai ouvert les port 27000 jusqu'à 27040 pour ratisser un maximum de serveurs.

Le débit que je reçois est en moyenne de 17M...

Par moment j'arrive à me connecter à un serveur et cela fonctionne plutôt correctement.

Et je remarque également que quand je n'arrive pas à me connecter aux serveurs affichés dans la liste, internet par firefox ne fonctionne pas non plus comme si la recherche de serveur faisait planter le routeur... (qui je dois dire est une vraie m#rde)

Quelqu'un a-t-il eu également ses "symptômes" ?
Ou une solution miracle parce que je craque un petit peu... [:2gam]

### le problème vient peut-être du routeur qui plante assez régulièrement...
15 Avril 2010 18:27:29

Bonjour , j'ai aussi le même probléme , mais je pense que sa viens de windows 7 , vu qu'avec windows xp je n'avais aucun soucis. Mais je n'ai pas trouver de solutions , j'ai essayer comme toi d'ouvrir des ports , de configurer le pare feu mais sans succés. Ma livebox ne se déconnecte que quand je lance steam , et dans aucun autre cas. Si quelqu'un a une idée , ou solution qu'il se fasse connaitre parce que moi aussi je commence à craquer O_o...
m
0
l
16 Avril 2010 10:57:44

Avez vous pensez à configurer les règles de NAT dans la livebox?

m
0
l
25 Mai 2011 11:35:41

up!

J'ai le même problème que vous lorsque je veux jouer à Dods! J'ai mon serveur favori sur lequel je vais toujours, je me retrouve dans la partie et au bout de qqs secondes je suis déconnecté d'internet : pendant un court laps de temps, je ne peux plus aller sur le net, ni boite mail, ni jeux online bref plus de net. Je capte toujours mais en accès limité. Puis ça revient quelques minutes ou secondes et ça redéconnecte. La connexion fait du yoyo quoi. Bizarre non??

(Même problème quand mise à jour steam ou que je télécharge avec steam)

J'ai eu l'idée d'aller essayer sur une autre connexion (FreeWifi par exemple) et ça marche sans problème.
Tout ce que j'ai pu lire dans les forums : ouverture des ports, réinstaller steam et tout et tout ne change rien!

Enfin que c'est une livebox 2 toute neuve, que la première semaine ça marchait nickel et que d'un coup comme ça sans raison, ça déconne sans que je change rien à mes configs.

Help!!!
m
0
l