Votre question

Reseau local | Partage connexion | XP SP2

Tags :
  • Réseau local
  • barre de tache
  • Réseau
Dernière réponse : dans Réseaux
21 Août 2004 07:34:25

Bonjours.

J'ai un reseau local de 3 PC chez moi en IP fixe
192.168.0.1 (SP2)
192.168.0.2 (SP1)
192.168.0.3 (SP1)
Avant ce soir, j'etait en SP1 sur tout les postes et tout marchait bien.

Cet apres midi j'ai formater (pour avoir une base saine) et reinstaller windows avec la SP2 sur le poste qui fournit la connexion.

Donc mon partage de connexion se fait bien.
Les autre PC en SP1 voit bien la connexion, mon PC et mes partage.
L'icones comme quoi le PC ets bien connecter au net est dans la barre des taches.
Seulement voila:
Impossible de se connecter sur internet et msn sur les autre poste (en SP1) alors que l'icone de connexion precise bien qu'il sont connecter.
J'ai essayer de retirer de firewall de Xp sur le SP2 mais rien n'as changer.

Comment dois-je proceder afin que mes deux PC clients puissent profiter de la connexion.
Merci

Autres pages sur : reseau local partage connexion sp2

21 Août 2004 12:04:10

Tu as essayé de detruire ton partage actuel et de refaire l'assistant de creation reseau depuis le panneau de configuration ?

Ca devrait etre plus digeste et comprehensible pour ton SP2, et il devrait te generer une disquette de configuration à appliquer sur tes 2 PC client
21 Août 2004 12:20:54

*erreur de touche*
Contenus similaires
21 Août 2004 12:21:35

Alors oui j'ai refait l'assistant mais je ne l'ai pas fait sur les deux autre PC en SP1 je vais le faire tout de suite et je vous donne la reponse
21 Août 2004 12:39:05

Alors voici ce que j'obtiens.
Je creer mon reseau avec l'assistant de XP depusi mon SP2.
Il me demande de creer la disquette avec netsetup; je la cree.
JE vais sur mon autre poste en SP1 je lance la disquette et NetSetup.
Tout a l'air de marcher, l'assistant se termine et a ce moment la j'ai un message d'erreur suivant:
Citation :
Erreur de creation du processus <aucun> Raison: Le fichier specifie est introuvable

21 Août 2004 12:53:10

Je viens de faire cette meme manipulation avec le netsetup d'un PC en SP1 mais ca n'as rien changer par rapport au debut de mon probleme, il ne peuvent toujours pas avoir acces a google.

La requete PING fonctionne bien dans tout les sens
21 Août 2004 13:50:56

essaye de mettre le sp2 sur les autres postes
21 Août 2004 14:07:00

Bha nan justement je souhaiterai ne pas mettre le SP2 directement, je l'ai mis sur le miens a titre d'essai pour voir les incompatibilité possible et pouvoir les regler que sur un seul PC a la fois.
Mais c'est ce que je vais devoir faire je pense en esperant que ca regle mon probleme mais bon c'ets louche quand meme.
21 Août 2004 20:38:52

Je viens de mettre la SP2 sur un des deux PC en SP1 ce qui me fait mnt
192.168.0.1 (SP2)
192.168.0.2 (SP1)
192.168.0.3 (SP2)
Mais cela ne change strictement rien, jen'ai toujours pas accez au site internet sur les autre poste..

Ce qui m'etonne beaucoup c'ets tout de meme le fait que XP reconnaisse le reseau, reconnait qu'il y a une connexion partager, que j'ai les icones dans le systray comme quoi je suis bien connecter a internet sur mes 3 postes.
Mais que mes 2 poste client n'accedent a aucun site internet.
22 Août 2004 08:58:20

et au niveau des ip dns et passerelles des autres pc ca donnent koi?
22 Août 2004 11:45:46


IP / MSR / PASSERELLE / DNS


192.168.0.1 / 255.255.255.0 / pas de passerelle / pas de DNS automatique et pas d'ip non plus j'ai laisser vide depuis que j'ai XP - pour mon PC en SP2
192.168.0.2 / 255.255.255.0 / 192.168.0.1 / 192.168.0.1 - pour le SP1
192.168.0.3 / 255.255.255.0 / 192.168.0.1 / 192.168.0.1 - pour le deuxieme en SP2
22 Août 2004 12:33:40

a la place de 192.168.0.1 pour les dns , mets directement les dns de ton fai
22 Août 2004 12:52:27

C'ets fait ca ne change rien.
j'ai remarquer qu'au lieu de me charger google il me dit qu'il me charge son Ip dasn internet explorer mais il ne va pas jusqu'au bout
22 Août 2004 20:18:33

hum si le partage de conenction de win déconne, c'est sur on peut toujours chercher
22 Août 2004 23:12:40

ouai exactement attendons le patch, fallai bien qu'il merdouilel quelque part ce servicepack.