Les Geforce GTX 400 et 500 sur GPU Fermi n'auront pas droit à Vulkan

Fermi ne supporte finalement pas VulkanFermi ne supporte finalement pas VulkanL'année dernière, lors d'une présentation de Vulkan réalisée par Nvidia, on avait pu voir que les GPU Fermi basées dans les GeForce GTX des séries 500 et 600 étaient compatibles avec cette nouvelle API graphique de bas niveau. Lors de l'officialisation de Vulkan 1.0 il y a deux semaines par le Khronos Group, Nvidia ne mettait plus en avant les GPU Fermi et parlait alors d'une compatibilité à partir de Kepler et donc des GeForce GTX de la série 600. Jeff Bolz, ingénieur chez Nvidia, vient de confirmer.

Pas assez de Fermi à travers le monde

Lors d'un webinaire sur Vulkan réalisé par le Khronos Group, l'homme a confirmé que les GPU Fermi, ceux que l'on trouve dans les GeForce GTX des séries 400 et 500, ne seront pas compatibles avec la nouvelle API graphique. La raison n'est pas d'ordre matériel, puisque le GPU Fermi est compatible avec Open GL ES 3.1, ce qui lui confère une compatibilité avec Vulkan. Selon Nvidia, le parc de cartes graphiques basé sur un GPU Fermi serait trop faible par rapport à Kepler et Maxwell pour passer du temps à les rendre compatibles. Une raison qui peut se comprendre, mais qui ne fera pas plaisir aux possesseurs d'une puissante et coûteuse GTX 580 qui équivaut plus ou moins à une GTX 950.

Posez une question dans la catégorie Les news : vos réactions du forum
Cette page n'accepte plus de commentaires
Soyez le premier à commenter
    Votre commentaire