Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

Brancher power sw

Tags :
  • Matériel
  • Processeurs
Dernière réponse : dans Processeurs
Partagez
Anonyme
23 Décembre 2010 00:08:18

Bonjour,

J'ai acheté un PC que je monte moi même. Tout est branché, mais je n'arrive pas à brancher correctement les "power SW", "H.D.D LED" et "Reset Sw". Comment faire?

Un moment mon PC a fini par s'allumer, mais il s'est éteint, puis se rallume, se réteint, il refait çà encore une fois démarre plus. Donc problème dans les branchements. Comment faire?

J'ai une carte mère Asrock P55DE3.

Autres pages sur : brancher power

Meilleure solution

23 Décembre 2010 02:07:16

slt,

ça devrait être indiqué dans le manuel de la carte mère, non?



donc :

- connecteur Power SW sur PWRBTN
- connecteur HDD LED sur HDLED
- connecteur Reset SW sur RESET
- connecteur Power LED sur PLED
partage
Anonyme
23 Décembre 2010 07:56:23

Ha cool, j'avais pas vu ce shéma là.
La je suis au boulot, je testerais ces branchement ce soir.
En fait j'ai branché les fils dans le sens horizontal et non vertical comme indiqué ci-dessus.

Je vous tiens au courant si çà marche. Sinon çà vient d'un autre branchement foireux.
Score
0
Contenus similaires
23 Décembre 2010 08:05:27

Heuu :whistle:  Juste pour éviter de perdre ton temps et de cramer ta carte mère le bouton Power SW se connecte sur les deux broches les plus à droite de la rangée du haut ... et pas verticalement !

Pour les LED c'est simple. La colone de broches la plus à gauche est la masse (ex : Power LED se connecte sur les deux broches les plus à gauche de la rangée du haut, avec la masse sur la broche la plus à gauche).
Score
0
Anonyme
23 Décembre 2010 10:12:44

Rassure moi Sylvain, ne me dis pas que j'ai cramé ma carte mère?????????????, :ouch:  Je panique là!!!
Score
0
23 Décembre 2010 10:26:13

Non... je dis juste que tu vas la pas la ménager si tu commences à brancher les connecteurs n'importe comment : verticalement !
Score
0
Anonyme
23 Décembre 2010 10:27:53

Pfiou... tu me rassures...
Je teste ce soir en rentrant. Je vous tiens au courant.
Score
0
23 Décembre 2010 10:43:35

Par curiosité, quel est le reste de la config ? :D 
Score
0
Anonyme
23 Décembre 2010 10:58:27

Pourquoi donc??? T'es bien curieux toi!!! :D 

Processeur Core i5 760 (2.8 GHz), socket 1156, Intel
Carte mère P55DE3, Socket LGA 1156, Asrock
Kit Dual Channel DDR3, 2 x 2 Go, PC3-10666, CAS9, Gold, OCZ
Carte graphique GeForce GTX 460, 768 Mo, Gainward
Disque dur Caviar SE16, 500 Go, 7200 tpm, buffer 16 Mo, SATA II, Western Digital
Graveur de DVD GH22NS50, 22X, Bulk, SATA, noir, LG
Boitier Moyen Tour 8808GM Gamma, Advance :love: 
Alimentation thermo-régulée, 750 W, ventilateur 12 cm, Advance
Windows 7 Home Premium OEM, 64 bits, Microsoft
LG 24" LCD - W2453SQ-PF - 2 ms (gris à gris) :love: 

Là, çà te plait?! ;) 
Score
0
23 Décembre 2010 11:00:53

AHHHHHHHHHHHHHHHHHHHHHHHHH

Boitier Moyen Tour 8808GM Gamma, Advance :love: 
Alimentation thermo-régulée, 750 W, ventilateur 12 cm, Advance

AHHHHHHHHHHHHHHHHHHHHHHHHH

Réponse : non ça ne me plait pas. Gaffe à ton alim de merde.
Score
0
23 Décembre 2010 11:10:03

Ouais d'abord ça mériterait même un ban de 6 mois pour avoir acheté de l'Advance ! :o 
Score
0
23 Décembre 2010 16:35:49

Yannick G vient de vous bannir (Catégorie : Matériel)


Raison de la sanction : Advance
Score
0
23 Décembre 2010 16:37:17

Muahaha.
Score
0
Anonyme
24 Décembre 2010 01:25:08

Lol! Je peux savoir d'où vient cette haine pour Advance???

Bon sinon je viens de tester le branchement tel que expliqué par thor37230 mais çà ne marche pas. L'ordi réagit pareil: Ventilo, led démarre... puis s'éteignent... redémarrent, s'éteignent redémarrent puis s'arrête pour de bon.

Une idée d'où çà peut venir???

Je crois que demain si j'ai le temps je vérifierais à nouveau tous les branchements..... :o 
Score
0
24 Décembre 2010 02:10:32

non seulement Advance c'est de la merde mais ça peut être aussi très dangereux pour la santé de ton pc.
A lire

Une bonne alim(c'est à dire une alim qui délivre des tensions stables et qui possède les protections en cas de surtensions et surintensités) est un impératif pas une option!
Score
0
27 Décembre 2010 10:16:43

Pour moi le problème d'Advance date déjà depuis longtemps. Lorsque seuls les mauvais détaillants livraient des PC assemblés dans ce type de boîtiers.

Au début il s'agissait d'une carte mère fumée, puis l'alimentation (Advance) qui lâche, le disque dur qui lâche, puis une alimentation Fortron Green Power 400 qui se met en rupture, puis qui lâche...
On à fait tout le tour... tester le PC hors du boîtier...
A chaque fois on s'apercevait que ce boîtier provoquait une fuite de masse et des parasites, avec ou sans carton de support carte-mère.
Au final, on a acheté un Antec et là ça marche encore aujourd'hui !

Ca fait cher le bout de tôle immonde à 30€ !
Score
0
30 Décembre 2010 20:47:07

Anonyme a dit :
...


la carte mère est compatible à ton i5 760 mais pas la version de bios installé dessus, je pense qu'il va falloir la mettre à jour.

liste CPU compatible sur la P55DE3

après comment accéder au bios sur un pc qui ne boot pas... c'est un autre problème...

Score
0
Anonyme
3 Janvier 2011 22:02:35

Meilleure réponse sélectionnée par tybeau.
Score
0