Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

Disque Dur Externe Usb 2.0 Non Reconnu

Tags :
  • Stockage
  • Matériel
Dernière réponse : dans Stockage
Partagez
3 Janvier 2005 07:58:31

Bonjour j'ai deja lu tout les articles que j'ai trouvé sur google mais rien n'y fait je n'est pas la solution a mon probleme, alors autant posté moi meme un message sur ce forum pour vois si quelqu'un peu m'aider.


J'ai un disque seagate Baracuda ST380011A.j'ai dernièrement obtenu un rack usb 2.0.Mon probleme est le suivant: ce rack fonctionne très bien avec d'autres disques dur seulement quand il s'agit du mien windows Xp pro,détecte USB 2.0 STORAGE DEVICE USB. impossible de voir mon disque dur ni ds le poste de travail ni ds le gestionnaire de disque.
un vrai fantome.
Comme je le disais au début j'ai déja fait beaucoup de lecture et lu bcp de bétise aussi lol!! Alors laissez moi énuméré toutes les solutions déja Testé :


-Changer le cable.
-Désinstallé, redemmarer puis réinstallé
-chercher ds le gestionnaire de disque puis formater (impossible)
-Formaté le disque dur en esclave interne puis le remettre ds le rack
-Maitre Le cavalier en Maitre ,esclave,cable select...Rien n'y fait
-Essayé d'installé en manuelle.Lecteur de disque detecter mais rien de plus.
-vérifier si le disque dur n'est pas mort? il fonctionne tres bien en esclave sur mon pc
-le rack alors? Meme choses c'est seulement avec mon disque dur
-Chercher les pilotes du DD : Aucun pilote propose chez seagate c'est un dd standard reconnu par windows
-Les pilotes du rack? pareil
-Partition magic? non détecté


Bon voila je suppose que j'ai tt dit,je c combien on aime pas trop la lecture de nos jours , alors j'ose espéré que ceux qui liront tous le message seront les plus callées??lol


Autre chose J'ai windows XP pro sp2.

Autres pages sur : disque dur externe usb reconnu

3 Janvier 2005 08:33:14

Petite question,

Ta carte mere a bien des ports USB2 ??
4 Janvier 2005 00:16:47

oui! elle en a!! d'ailleur ils sont tous usb 2 je crois
Contenus similaires
9 Janvier 2005 22:56:55

personne ne peut m'aider??
2 Février 2005 18:38:56

j'ai exactement le meme problème !
je viens d'acheter un boitier pour disque dur externe (en usb 2).
quand je branche le disque, windows xp (sp2) me trouve un nouveau périphérique de stockage de masse, mais il n'apparait pas dans le poste de travail, je ne peux donc pas m'en servir.
il paraitrait que ça peut venir du Nforce2 de la carte mère (A7N8X-E Deluxe) qui merdouille avec certains boitiers externes, j'ai donc acheté une carte pci avec ports usb, mais j'ai le meme problème !!! je suis un peu dégouté de mon achat...
si quelqu'un a ze solution...
merci d'avance
2 Février 2005 19:01:02

si tu branches un autre peripherique usb sur ce meme port usb, est ce qu'il est bien détecté, est ce que le peripherique marche correctement.

(il se pourrait que ton boitier soit defaillant aussi)
je confirme que le disque dur doit etre en maitre pour que ca marche.
2 Février 2005 19:01:51

Faites des partitions de plus petites tailles, il arrive parfois que les grosses partitions fassent couiner le système.
2 Février 2005 19:48:55

ok merci de la réponse.
mon disque est bien en maitre.
et oui d'autres périphériques (comme ma clé usb) marchent très bien.
et le disque fait 40 Go, donc ça n'est pas un problème. en plus si je peux pas accéder au disque je peux pas faire de partitions plus petites.
je ne pense pas qu'il soit défaillant, je vais tester sur un autre ordi.
mais merci de votre aide...
2 Février 2005 21:29:04

je viens de trouver par coup de chance !!!
il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!
voilà cool ça marche enfin !!!
2 Février 2005 21:29:33

je viens de trouver par coup de chance !!!
il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!
voilà cool ça marche enfin !!!
2 Février 2005 21:33:30

ok mais ton disque dur si tu le sort du boitier et que tu le branches directement sur sur la nappe ide a l'interieur de ton boitier
un petit test du disque dur
est ce que le bios le reconnait ?

si tu fais ca profite pour le partitionner et le formater..
2 Février 2005 21:36:54

davideath a écritje viens de trouver par coup de chance !!!
il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!
voilà cool ça marche enfin !!!
oui, on sait ca
mais comme tu as dis dans ton 1er post :

"chercher ds le gestionnaire de disque puis formater (impossible)"

donc pour moi c'était pas [:spamafote]
2 Février 2005 22:27:52

ah oui effectivement je n'avais pas vu ça "chercher ds le gestionnaire de disque puis formater (impossible)" .
donc désolé je ne suis pas d'une grande aide...
bon courage
2 Février 2005 22:42:05

Salut à tous, toutes,

J'espère vous faire profiter d'une découverte qui me rend quelques fois encore service.

Je possède deux boitiers externes, un en 3.5" (version pc) et l'autre en 2.5 (version portable). Le second me pose de temps en temps un problème, il arrive en effet qu'il ne soit plus reconnu par mon pc équipé d'XP. Je dois alors le bidouiller car la panne est d'ordre mécanique. Je l'ai découverte par une simple observation. Et comme il est possible que mon astuce puisse vous rendre service, la voici :

J'ai identifié la panne au niveau de la connection du câble usb et de la carte électronique du boîtier. Il s'agit d'un mauvais contact électrique entre l'embout du câble et son récepteur sur la carte.

Sur mon 2.5 cet embout est plat et petit et non carré d'une section de 5mm. Le récepteur, plat et petit, est en forme de U renversé. A sa base, il y a trois contacts électriques, insérés dans du plastique, sur lesquels viennent s'appuyer les trois contacts de l'embout du câble. Et en haut, sur la partie métallique, on distingue la découpe d'une lamelle qui fait office de ressort. Il permet de maintenir et d'appuyer l'embout contre les contacts du bas. Seulement, il arrive que ces contacts se fassent mal. Et la raison en est que la lamelle s'est relâchée et n'appuie pas suffisamment sur l'embout.

Vous me suivez maintenant? Il suffit simplement d'enfoncer la lamelle vers le fond pour permettre de mieux maintenir l'embout et lui permettre d'assurer de bons contacts électriques.

Depuis la découverte de cette bidouille, je suis assuré de pouvoir me servir de mon boîtier externe.

Essayez donc cela. Et au cas où ça réussirait, reportez ici, svp, les détails du récepteur de la carte du boîtier car il peut être différent d'un modèle à l'autre.
18 Février 2005 23:07:00

davideath a écritje viens de trouver par coup de chance !!!
il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!
voilà cool ça marche enfin !!!


Merci beaucoup pour le tuyau.... je viens d'acheter un DD externe, et je ramais comme un malade depuis 2h......!!! :kaola: 
J'en étais à essayer toutes les positions du cavalier.... :( 
C'est quand même plus simple de formater le DD.... :) 
Encore merci!!! :bounce: 

19 Février 2005 13:46:10

Autre raccourci pour la même destination :
bureau, clic-droit sur "poste de travail", "gerer"--> gestion des disques

Le cavalier en "master" aide bien aussi ;) 

Edit : :jap:  formattez en "fat32" plutot qu'en ntfs, si vous avez des données à echanger avec un pc sous w98 ou me...
5 Mars 2005 22:46:15

Et comment fait-on (sous WinXP SP2)quand le disque apparaît dans le gestionnaire de périphériques sous la forme :
Contrôleur de bus USB
|__ Périphérique de stockage de masse USB
Mais n'apparaît pas dans :
Gestion de l'ordinateur
|__Stockage
|_Gestion des disques

Le disque fonctionne parfaitement sous Linux et Win98SE.
Merci d'avance
25 Mai 2005 15:37:52

Bonjour,

Merci d'abord, grâce à vous et aussi au site de seagate, j'ai résolu mon problème similaire à celui de WarLoCk972.

J'ai installé un disque dur externe de 160 Go de marque NEO (disque SEAGATE) et il n'était pas reconnu dans le poste de travail mais bien dans le systeme XP :sweat:  .

Il fallait créer une partition et le formater tout simplement mais pas si simple quand on s'attend à un périphérique USB qui se déclare tout seul :lol: 

Pour info, ce disque gratte un peu pendant le transfert de données , acheté sur cdiscount il y a quelques jours :sol: 

@end@
25 Septembre 2005 00:48:15

Bon, alors moi, même probleme, sauf que mon disque dur exerne fait planter XP... Je l'allume et 30 sec aprés tout se bloque... C'est mon ancien DD de 80 Go que j'ai collé dans un boitier externe que j'ai acheté 15 € sur LDLC mais je ne pense pas qu'il soit defectueux... Peut etre est-ce dû à l'etat d'une des partitions qui est mal formaté je pense, est-ce que cette hypothese tient la route ? Sinon, je vais testé le boitier lui aussi... Si ca vous ai arrivé n'hésitez pas à m'informer...
10 Octobre 2005 14:16:57

En ce qui me concerne, ayant déja testé quelques boitiers externes,USB2 pour DD 2.5 et 3.5 . Je n'ai pas eu trop de difficultées avec le formatage réalisé sous XP. Néanmoins, dans chaque cas de figure, les hdd formatés (40gb - 80gb )dans les boitiés sont illisibles sur des controleur ide normaux et dans le sens inverse non plus. Alors sachannt par expérience que 99 % des controleurs ide sont compatibles entre eux, je ne comprends pas pourquoi cela ne fonctionne plus apres le passage par un controleur usb-ide?????
Si quelqu'un peu m'éclairer car en cas de panne ce serait vraiment pratique. Merci
17 Décembre 2005 12:29:21

prolland a dit :
je viens de trouver par coup de chance !!!
il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!
voilà cool ça marche enfin !!!



Bonjour,

Je connais un problème du même ordre. J'ai acheté un disque dur 3'5 sur USB 2. Windows reconnait le disque comme tel et a installé automatiquement le pilote. Pourtant, il n'apparait pas dans le poste de travail (alors qu'il a été formaté en magasin).
Lorsque je regarde les propriétés du disques, il est reconnu comme un disque externe, qui fonctionne correctement, cependant aucune option de formatage ne m'est proposée.
Je suis sous Windows Millenium et je ne trouve rien qui s'apparente à une gestion des disques.

Un petit coup de main n'est pas de refus...
24 Mars 2006 20:10:08

Je viens de m'acheter un disque dur SLIM 2.5" - KWEST de 40 Go.
Je le branche sur mon ordi portable et il est censé etre détecté mais pour ma part, il n'apparait pas dans le poste de travail et ni dans le gestionnaire de périphérique. Sur l'ordi de mon père, ca marche pas non plus.
Je ne sais plus quoi faire et en plus il est neuf, je vois pas le problème.
Merci pour votre aide.
25 Mars 2006 15:13:34

il faut aller dans panneau de config --> outils d'administration --> gestion de l'ordi --> gestion des disques, là le disque externe apparait et il faut le formater ! c'est tout !!!

Merci Merci car il allait finir par passer par la fenetre lol
25 Mars 2006 15:43:46

Il n'apparait pas non plus dans gestion des disques; j'ai bien l'impression qu'il ne marche pas (ou alors je sais pas le branché)
4 Avril 2006 16:06:28

Mon problème s'est réglé sur mon ordi portable mais le disque dur externe ne matche toujours pas sur l'ordi de mon père donc ce n'est pas le disque heureusement. Mais maintenant reste a savoir quel est le problème de l'ordi de mon père !?
12 Avril 2006 15:52:31

Zoute g le meme probleme que toi tu pourrai me dire comment tu la resolue stp
12 Avril 2006 19:51:40

Ben le pire c'est que j'ai rien fait, à part changé de cable mais ca marche que sur 1 ordi sur 2.
14 Avril 2006 02:24:51

Salut a tous!!
Si parmis vous un génie en informatique veut me venir en aide ce sera avec grand plaisir...
Depuis deux jour mon pc ne reconnait plus mon disque dur externe de la marque lacie.
J'ai stocké pas mal d'info dessus qui me sont essentielles.Quand je connecte le disque sur le port usb le bip retentit mais rien ne s'affiche dans mon poste de travail ni dans la gestion des perifs.Le disque n'a pas été choqué et n'a pas reçu de choc magnétique.
si qqu peut m'aider je lui en serais fort du!!!!!merci
14 Avril 2006 09:10:18

En depannage. Comme un HD externe n'est jamais qu'un HD interne normal mis dans un boitier usb ou fireware tu vas pouvoir te depanner facile...si le HD lui meme n'est pas mort physiquement.
Tu sors le HD de sa boite, tu mets le cavalier en slave et tu le connectes en slave dans ton PC en IDE.
Tu vas pouvoir y acceder normalement.
Justement il y a quelques jours on voulait tester un HD externe Qtec usb2 avant de le livrer a un client. Impossible de le faire fonctionner sur 2 machines de l'atelier. On l'a sorti de son boitier et on l'a connecte en IDE et il a fonctionne. Dans ce cas precis, qui n'est pas ton cas, il s'agissait des c artes meres de deux machines de tests, assez anciennes, qui etaient incompatibles avec ce materiel.
Mais le passage en IDE fonctionne toiujours sauf...HD cassé.
14 Avril 2006 20:33:05

Salut bigbernie
merci d'avoir pris la peine d'ecouter et de tenter de resoudre mon probleme mais je vais te paraitre abusif...
monter le disque en slave!!! tu fais ça comment.
Désolé mais je suis pas encore au top en informatique et c'est vrai que je galère grave avec ce hd qui n' a que quelqles mois.
merci BigBernie
14 Avril 2006 20:35:14

OUahhhhhh!!!!! je viens de verifier impossible a demonter sauf en expolsant le boitier....arghhhhhhhhhh ça va pas tarder.ça me saoule j'ai pleins de données dedans!
14 Avril 2006 20:39:12

Bon le dindong de raccord usb retenti quand je le branche mais.......rien
14 Avril 2006 20:51:43

Il y a certainement un clip quelque part. J'en ai demonte un il y a une semaine et en plus des vis il y avait un ou deux clips. Bien entendu il faut trouver l'endroit ou pousser ou tirer ou écarter pour ne pas casser.
Un boitier externe coute depuis 5 E s'il est tout simple et non ventile a 40 E s'il a plusieurs possibilites de connexions ( USB ET Firewire) et bien ventilé...c'est nettement mieux. Un HD sans ventilo dans sa boite ! Aie !
Lorsque le fabricant a mis le HD dans sa boite il n'a evidemment pas soudé derriere. Heureusement que tu ne tentes pas de demonter un portable ! Et le jour ou j'ai du demonter mon aspirateur de feuilles je ne dis pas l'enquuete pour trouver toutes les vis...spéciales !
Et quand a mettre en slave. Sur le boitier des HD est imprime un petit schema indiquant la position du petit cavalier qui se trouve a l'arriere. Ce cavalier peut prendre 3 positiojns. Master, slave et Cable Select.
Une nappe IDE peut supporter 2 peripheriques ( HD ou lecteur CD)
Lorsqu'un periph est en master, l'autre DOIT etre en slave ou bien les 2 en CableSelect.
Ton HD principal est en master par montage (en principe). Si tu connectes ton HD a la place du lecteur cd ou graveur, tu regardes la position du cavalier sur ce peripherique et tu mets dans la meme situation ton second HD. Je dis bien situation. Car chaque HD ou cdrom peut avoir une position master ou slave differente par construction. Il FAUT le sortir et regarder le schema sur le boitier.

Une fois qu'on a vu ça une fois on a compris. C'est plus dur a expliquer qu'a faire.
16 Avril 2006 12:52:13

Salut à toi grand maitre de la force claire!
Bon j'ai enfin compris la marche a suivre et je vais tenter de la realiser.
Hier, et par curiosité , j'ai connecté mon hd sur une autre bécane et avec grand succés et en moins de deux il a été reconnu.
Une autre question me vient a l'esprit...
Penses tu possible qu'a cause d'un programme installé ces jours ci( anti spy sweeper et 2 autre) un conflit ai eu lieu avec ma machine.[#00ff00]

merci big bernie te bonne paques.
16 Avril 2006 13:35:32

S'il y a un conflit ça doit etre indique la plupart du temps dans le gestionnaire de periphs ou bien dans les infos systeme.
Le but de ta question etant de pouvoir recuperer le contenu de ton HD et pas de reparer ton systeme vcar impossible de savori si ça vient de ton systeme, de la connectique ou du HD.
Maintenant tu sais.
Comme ton HD est USB tu peux reinitialiser les USB depuis ta carte mere.
Un petit topic de ma collection



Aller dans le Bios Advanced Chipset Configuration et decocher la ligne controleurs USB (disabled). Save & Exit. Rebooter.

Aller dans le Gestionnaire de Periphs puis Afficher les Periphs caches.
Ouvrir la ligne Controleurs USB.

Faire ce qui suit avec tous les Concentrateurs ou Controleurs jusqu'à ce qu'il n'en reste plus:

Click droit sur chaque ligne, désinstaller puis OK avec chacun.

Fermer le gestionnaire.

Dans Executer taper c:\windows\inf\infcache.1
puis OK.

Rebooter dans le Bios. Reactiver l'Usb, Save & Exit puis redemarrer.
XP va reinstaller tous les controleurs.


16 Avril 2006 15:14:35

ok merci je vais tenter ça .
17 Avril 2006 00:20:20

karine 69 a dit :
Zoute g le meme probleme que toi tu pourrai me dire comment tu la resolue stp


Salut, j'ai un disque dur externe Lacie 160 Go qui fonctionne tres bien avec winXP pro mais j'ai le même probleme que vous sur le winXP familial.
Je pense que le disque fonctionne bien avec le winXP qui a servi a le formater.
Vérifier avec quel XP ca marche et si ma theorie se confirme.
merci
17 Avril 2006 02:06:26

Salut ramuch
bon écoute moi jusqu'a il y a 5 jours tout fonctionné trés bien ; j'ai stocké pas mal de données dessus et du soir au matin impossible d'acceder a mon disque.
Le seul truc dont je suis sur c'est l'instalation sur mon pc de logiciels anti spy..... je ne sais pas si il y a un rapport ou pas. dis moi si toi tu as installé qqc entr temps ce qui pourrait confirmer un eventuel conflit.
A savoir que moi quand je branche mon disque sur le port usb le ding dang retenti mais aucune fenetre ne s'ouvre en bas a droite de la barrre de tache pour confirmer la presence d'un nouveau peripherique.
Essaye donc de me dire quelles operation tu as éffectués sur ton pc ces derniers temps pour que l'on trouve un eventuel raprochement entre nous et que l'on le resolve.
merci et bonne nuit
17 Avril 2006 02:08:10

ps excuses les fautes, mais je rentre a peine de chouille et je suis un peu imbibé...
17 Avril 2006 11:24:53

claude333 a dit :
ps excuses les fautes, mais je rentre a peine de chouille et je suis un peu imbibé...

moi j'ai reformater deux de mes pc il n y a pas longtemps et pas le troisieme sur lequel ca marche pas.
Autrement rien g toutes les mises a jour pour xp sur tous.
17 Avril 2006 23:08:51

ok bon je vais continuer a naviguer pour trouver
le premier qui y arrive laisse un mess a l autre
merci
21 Avril 2006 03:28:04

bonjour,

comme tout le monde ici je crois, j'ai un petit souci de reconnaissance avec mon disque dur externe.

je l'ai depuis 6 mois... j'ai eu un petit problème de cable d'alimentation que j'ai changé et malheuresement maintenant mon ordi ne reconnait plus mon disque dur, meme dans gestions des diques, il n'apparait pas.
entre temps il m'est arrivé une chose assez bizar, puisque toutes mes config internet ont été changées je ne sais par quel moyen et il ne semble pas que mes configurations windows XP ( sp2) aient changées.
bien entendu il n'y a pas de pilote pour ce disque dur externe.

c'est pourquoi j'aimerais savoir si quelqu'un qui s'y connais bien peut me dire comment faire...
je suppose qu'il vous faudra quelques informations supplémentaires, si c'est le cas et bien poster ici ou alors en mp
ceci etant dit j'ai cru comprendre que le fait que mon disque dur n'apparaisse pas dans gestion des disques ne soit pas une tres bonne chose pour commencer...
merci de me depanné...
30 Avril 2006 14:35:58

Bjr,
J'ai le même probleme que vous environ 4 jours apres avoir installé internet sweeper. Mon disque est un lacie 250 avec usb2 et firewire. Aucun des 2 ne marchent. J'ai 4 partitions, et aucune n'est visible, ni dans le poste de travail ni dans le gestionnaire de disque du pann config. Tout était correct avant. J'ai un autre lacie 250 mais seulement firewire celui là, et il fonctionne très bien.
9 Mai 2006 03:56:41

Salut tout le monde, je me battais depuis des heures sur mon boitier de disque dur externe qui ne voulait pas etre reconnu par mon ordi portable.

Merci à vous car à la lecture des différentes interventions, j'ai vu qu'il fallait que le disque soit en maitre (position du jumper).

Ce qui fut fait et par enchantement, il a été reconnu immédiatement.

Vive ce forum et n'hésitez pas à contribuer abondament.

Merci encore et bonne nuit.
19 Octobre 2006 19:46:45

Salut tout le monde, comme vous le présumez sûrement j'ai un souci avec mon dd externe (dvico M3000) : depuis que j'ai formaté, mon dd n'apparaît plus dans le poste de travail alors qu'il fonctionnait parfaitement avant. Dans "gestion des disques" il apparait portant l'indication "non alloué". J'ai lu qu'il fallait le formaté mais il contient des données que j'aimerai récupérer.
Alors avez vous une idée pour que windows me le monte dans le poste de travail ou au pire une solution pour récupérer mes données avant que je le formate (j'ai lu qu'il existait un logiciel pour effectuer cette opération mais il est payant :/ )

mon pc tourne sous win xp sp2, une carte mère ASUS P4P800-E.

Merci d'avance pour votre aide.
19 Octobre 2006 20:16:31

merci pour la réponse lohilo, je vais me lancer dans la lecture de ce post ^^
21 Octobre 2006 21:37:32

bonjour à vs ts
j'ai un pb avec un disque dur externe de la marque lacie
du jour au lendemain mon ordinateur ne le reconnaissait plus et le voyant s'allume orange lorsque je le met l'alimentation. L'ordi le reconnait qu'en tant que peripherique de stockage de masse mais pas en DD. De plus on a pas l'impression qu'il travaille. j'ai remarqué égalemant que qlq branches de la fiche d'alimentation qu'on fixe à l'appareil se sont cassés. Est ce que mon problème est là??????
Si vous avez des idées n'hésitez pas!!!

Merci
8 Décembre 2006 15:24:36

bonjou,

j'ai effectué l'achat d'un disque dure externe: "neo 400 go usb 2.0 - disque
dur externe 400 go 7200 trs/min usb 2.0 - buffer 16 mo" ce disque
n'est pas detecté par aucun des ordinateurs avec lesquel j'ai tenté à plusieur reprises de le connecté ( je possede windows xp il né pa s reconnu dans gestion des disques dures aidez moi svp mon mail:cmoi610@hotmail.com, merci
d'avance.
22 Décembre 2006 22:34:09

Bonjour,

Je m'inscris en criant à l'aide et au bord de la crise de nerf. Je dispose d'un disque dur externe Hitachi qui fonctionne correctement avec mon ordinateur sous Windows XP. Cet après midi, je vais chez un ami et je branche le disque dur. Celui-ci n'est guère reconnu par l'ordinateur. J'ai alors tenté de vérifier s'l n'y avait pas de souci de pilote. Au final, j'ai laissé tomber.

Mais revenu chez moi, je connecte mon disque externe à mon ordi et ciel! Il n'est plus reconnu. Le gestionnaire des périphériques laisse apparâitre un point d'exclamation noir ! dans un losange jaune. La prpriété donne :"Ce périphérique ne peut pas démarrer : code 10"

Au niveau du pilote, le pilote compétent est le suivant USBSTOR.SYS qui est bien sur l'ordinateur au bon endroit avec les autres drivers. Je précise cela car j'ai tenté au cas où de le réinstaller et de le mettre à jour. Je suis perplexe.

Je n'ai pas envie de formater ce disque qui contient des données capitales (dont certaines ne sont pas les miennes). J'ai suivi l'aide Windows sans succès. Par ailleurs, je dois préciser que je n'ai pas une version windows orginale et je ne puis donc télécharger sur le site officiel...

Si quelqu'un veut bien m'aider

C'est donc un disque dur externe Hitachi ATA/IDE (www.hgst.com) de 80.4 GB MODEL : IC35L090AVV207-0

D'après le site Hitachi, il s'agit d'un disque qui est reconnu sur le champs par Windows sans besoin de choses supplémentaires.


Merci d'avance!

PS : je précise que je n'ai même pas droit au Ding Dong de raccord usb quand je branche mon disque dur. A présent je viens de le reconnecter et j'ai le message suivant : Aucun pilote n'est connecté ou un truc du genre puis à nouveau mon ! dans son losange jaune!.
      • 1 / 2
      • 2
      • Dernier