Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Ecran noir sur Sony vaio

Tags :
  • Portable sony
  • Mobilité
Dernière réponse : dans Aide mobilité
Partagez
8 Février 2007 13:03:55

Bonjour , j'ai un probleme avec mon pc portable Sony vaio ! l'ecran reste noir lorsque je l'allume ... le ventilo se met a tourner, les voyants de charge s 'allument ... mais l 'ecran reste noir ! j'ai essayé de le brancher sur le moniteur de mon pc fixe ... aucuns signal ... cela proviendrait il de la carte graphique ou de la carte mere ???

Autres pages sur : ecran noir sony vaio

8 Février 2007 18:06:22

Est ce que le portable s'allume complètement ? :
- le bios émet un bip au démarrage,
- la "jolie" sonnerie windows se fait entendre lorsque l'OS est chargé...

Si le portable démarre mais n'affiche rien c'est probablement la carte graphique.
Si le portable ne démarre pas (il reste bloqué sur le chargement du bios) alors c'est peut être la carte mère .... ou autre chose (RAM, HDD, ...).
m
0
l
8 Février 2007 19:13:08

Salut Debvi Eokh, tu as bien raison ... j'entend rien du tout ... juste le ventilo tourner . comme je vois rien, j'allume et je le force a s eteindre par le bouton marche/arret !! et tu sais ... je me suis fait une remarque ... j'ai essayé de me mettre en majuscule avec la touche caps lock , pour voir si le voyant s'allumait , mais rien il ne s'allume pas ... donc il doit juste rester bloqué au bios ... grrr ... donc , ce qu il me faudrait, c 'est une nappe pour tester le disque dur en 2.5 pouces sur mon pc pour voir si il tourne ... Merci , je vais approfondir tout ça , a bientot :hello: 
m
0
l
Contenus similaires
12 Février 2007 11:04:01

Salut Debvi Eokh ! suite a tes conseils , j'ai testé le disque dur ! je l 'ai installé sur un autre portable sony vaio , et le pc demare , et windows s installe ! c 'est donc pas lui ! pour la ram ... c 'est pas ça non plus !
pour resumer , pas de bips ... le lecteur de dvd fonctionne , le ventilo du processeur tourne, la touche caps lock ne fonctionne pas ( le voyant ne s 'alume pas ) ... hier j'ai pensé faire un reset du cmos ( j avai eu un soucis une fois sur mon pc fixe au montage, il s 'alumai pas et ça avai fonctionné ), mais j'ai sorti le clavier et je me suis apperçut qu il n 'y a pas de cavalier sur ce portable ( et peu etre sur les autres aussi , beuuh ) . c 'est peu etre une partie de la carte mere qui est grillée ! là , ça deviens un peu trop compliqué ! pour bien faire il aurrais fallu tester l 'ecran sur l 'autre vaio , mais il fallais demonter les 2 pc ... oulala! j'avai trop peur de faire une connerie sur celui de ma belle soeur ( celui qui fonctionne ) ...
Si tu as deux secondes ... dit moi ce que t'en pense , merci ;) 
m
0
l
12 Février 2007 11:29:20

Citation :
Salut Debvi Eokh ! suite a tes conseils , j'ai testé le disque dur ! je l 'ai installé sur un autre portable sony vaio , et le pc demare , et windows s installe ! c 'est donc pas lui ! pour la ram ... c 'est pas ça non plus !
pour resumer , pas de bips ... le lecteur de dvd fonctionne , le ventilo du processeur tourne, la touche caps lock ne fonctionne pas ( le voyant ne s 'alume pas ) ... hier j'ai pensé faire un reset du cmos ( j avai eu un soucis une fois sur mon pc fixe au montage, il s 'alumai pas et ça avai fonctionné ), mais j'ai sorti le clavier et je me suis apperçut qu il n 'y a pas de cavalier sur ce portable ( et peu etre sur les autres aussi , beuuh ) . c 'est peu etre une partie de la carte mere qui est grillée ! là , ça deviens un peu trop compliqué ! pour bien faire il aurrais fallu tester l 'ecran sur l 'autre vaio , mais il fallais demonter les 2 pc ... oulala! j'avai trop peur de faire une connerie sur celui de ma belle soeur ( celui qui fonctionne ) ...
Si tu as deux secondes ... dit moi ce que t'en pense , merci ;) 


C'est pas le ventilo du proco mais le ventilo du portable. Si il est fait comme 99% des portables il y a un sytème de heatpipe (caloduc) entre le proco et les autres composants (GPU, carte mère...), avec un radiateur sur lequel est monté le ventilateur.
Sinon vu que tu as tous testés sauf la carte mère et que tu n'as pas trouvé de problème je pense que tu en as déduis d'où venais la panne. Je vais donc te le confirmer : la carte mère semble être HS.
Les pièces détachées sont introuvables (il faut les demander à Sony) et si tu passes par une boutique spécialisée ça va te coûter une fortune (ils te la commenderont, te la surfacturont et te feront payer la main d'oeuvre en plus). A mon avis, il va falloir que tu changes ton portable.
m
0
l
12 Février 2007 12:05:53

ouais , c 'est sur , il vaut mieu investir dans du neuf .... merci pour tes conseils a bientot ;) 
m
0
l
12 Février 2007 12:16:54

de rien et @+
m
0
l
12 Février 2007 17:22:02

carlao a dit :
Les pièces détachées sont introuvables (il faut les demander à Sony) et si tu passes par une boutique spécialisée ça va te coûter une fortune (ils te la commenderont, te la surfacturont et te feront payer la main d'oeuvre en plus). A mon avis, il va falloir que tu changes ton portable.


Franchement c'est pas sûr que ce soit moins cher d'en acheter un neuf, j'ai failli changer mon portable le mois dernier pour un problème semblable et je suis tombé sur un site avec très prix très corrects www.sosmaster.com la réparation a été très rapide en plus. J'ai pu garder tous mes fichiers intacts :sol:  !


m
0
l
28 Mars 2007 09:56:38

Salut bébérequin,

J'ai le même soucis que toi avec un VAIO S1HP.
Exactement le même symptôme, sauf qu'en insistant pour l'allumer celui-ci fini par démarrer et là tout va bien ! mais bon, ça marche 1 fois sur 15... c très bizarre.

Je n'arrive pas à déterminer ce qu'il fait qu'il démarre, 1 faux contact sur carte mère ???

Mais, le pire, c'est que j'en ai un deuxième identique acheté 1 ou 2 mois avant, et qu'il a exactement le même symptôme !!!

Peut-être un pbm de MAJ de VAIO update...?
Je vais tenter d'en réinstaller un avec le CD d'origine et l'autre de lui mettre toute les MAJ Vaio update.

et je vous dirai.
m
0
l
16 Avril 2007 23:51:56

Salut à tous,

j'ai exactement le même problème que kewuin sur mon S1HP acheté en 2004 : il démarre une fois sur 10 environ. Problème également lors du retour de mise en veille (RAM) : l'écran reste noir. ça ressemble salement à un problème de carte mère.

Pour l'instant il est remisé (pas trop de temps en ce moment) mais comme c'est tout de même une belle petite bête je suis preneur de toute information!
m
0
l
29 Avril 2007 00:05:58

salut a tous !

Je possede un s1hp et je suis a la recherche d'un ecran en etat de marche car le mien est hors d'usage :cry:  !
Donc si votre vaio n'est plus utilisable pour une raison autre qu'un probleme d'ecran, je me propose de vous racheter l'ecran !!!

N'hesitez pas a vous manifestez ! :hello: 

@+
m
0
l
22 Mai 2007 19:27:34

salut, moi aussi j'ai un probleme avec mon sony vaio et l'ecran devient noir mais pas tout le temps: je l'allume et apres un certain temps, plouf, je ne vois plus rien (ecran noir) des fois, l'affichage reprend et je me retrouve au point où j'ai perdu la vue (oui c'est bien ça). a votre avis quel pourait etre le probleme (je me suis dit que c'est possible que ce soit un virus mais apparament non). je suis vraiment dans une situation tres tres difficile, aidez moi svp. merci
m
0
l
22 Mai 2007 20:54:13

Vous savez quoi ?

J'ai eu le même problème l'an dernier sur mon VAIO VGN A417 M (j'étais a Montréal à l'époque)

En rentrant en France, je l'ammenne chez Darty, il me le redonne 2 semaine plus tard 0€de réparation et sur la facture de 0€ donc, il était inscrit noir sur blanc :

"Remplacement de carte mère"

Soit mon ordi remarche niquel depuis aujourd'hui, même symptôme.....

Ecran noir cette fois je ne suis plus sous garantie, j'insiste pas et je prônerais à jamais que les CM de VAIO ont une durée de vie de 1 an et qu'il ne faut plus en acheter !!!
Pourtant c'était un bon PC....

Regardez tous les forums où les gens ont se problème, les seul réponse sont du type :

"Moi aussi j'ai le pb avec un VAIO......"
"Même problème avec un VAIO......."
"Mon VAIO démarre mais écran noir....."


J'ai passé un mois sur les forums l'an dernier impussant depuis le Canada, j'ai rien trouver de bon dans ce que les gens conseillait de faire toutefois c'est bien de donner des idées.....

Alors voilà moi je vous dis exactement ce qui m'est arrivé l'an dernier :
J'ai acheter de la RAM 1 semaine apres ECRAN NOIR sur ECRAN NOIR....
J'ai fait les test à la con enlever la ram remettre blablabla mais rien a faire
J'ai suposer que ca venait de ma ram, non c'etait ma CM

Cette fois avec la mm RAM même config mais 1 ans + tard, même pb, la seul chose que j'ai fait sur l'ordi dans la journée c'est l'allumer....faire une MAJ windows (MSI Installer) c'est tout ! Et puis j'ai démarré un Jeu et POUF BLACKOUT !

J'en déduis donc que c'est ma CM et je vais voir pour me racheter un PC...
Bon je suis têtu j'vais quand même le rallumer 15 fois de suite pour voir si quand même CT pas un manque de bol ou je ne sais quoi....

Cdt, Farald


m
0
l
21 Décembre 2008 19:42:27

Salut,

En fait il semblerai que ça vienne du disque dur ; quand j'appuie dessus et que je l'allume en maintenant la pression, il démarre presque à chaque fois.

J'hésite à me lancer à changer le HDD, vu le price, si c'est pas ça.
m
0
l
10 Janvier 2009 11:11:26

salut je n'ai pas de sony vaio, le probléme et vraiment bizzard et vient soit de la ram soit de la carte mere soit de la carte graphique, soit du processeur, j'écarte tout doute sur le disque dure vue q'un pc ( portable ou bureau ) n'a pas besoin de disque dure pour démaré. le bios n'a en aucun cas besoin du disque dure pour démaré mais s'il y a un probleme de ram ou de carte mere ou de carte graphique le bios n'essaye même pas de démarer donc faux tester vos ram si elle fonctionne ben c'est que c'est soit la carte mere soit la carte graphique soit la ram. j'aurais un sony vaio cette aprés midi avec ce probleme la je vais tester des truc dessu je vous tient au couran .
m
0
l
11 Mai 2009 14:20:15

Je viens de reçevoir un pc vaio vgn-s1hp, s'allume pas , pas de bip, cd tourne, pas de chargement,... j'ai changé le disque dur, ça ne change rien.
j'ai ouvert, tout déconnecté et reconnecté, toujours rien n'a changé.

CM, RAM, ou CPU?

J'ai jamais aimé sony sauf pour le disign. Chere, fragile, élitiste, prob de compatibilité,...

Je ne jure que par Dell et n'ai jamais été déssus.
m
0
l
Anonyme
20 Mai 2009 16:56:27

même probleme pour moi, mais pour la première fois j'aivais fais cmos,ca a marché mais après ne semaine le porbleme revient et je refait le cmos mais ca ne change rien:
constats: une partie de CM à coté du processeur devient trés chaud, je peur que CM est foutus
m
0
l
16 Juin 2011 14:26:10

bonjour a tous,

est ce que l'un d'entre vous a pense a vérifier si ce n'est pas simplement la pile qui a rendu l’âme?
pour ma part j'ai eux les même symptôme écran noir, mais activité des ventilo, j'ai simplement change ma pile tout refonctionne correctement, a 2.99 euro sa reste la manip la moins chère a teste (a savoir qu'une pile a 3 a 5 ans de dure de vie)

ps: j'avoue que j'interviens un peu bcp tardivement, mais sa peut toujours aide d'autre personne qui tomberait maintenant la dessus :) 

m
0
l
28 Octobre 2011 09:33:58

bonjour Bastkam et à tous les autres,
J'arrive tard aussi sur ce forum car le problème vient de m'arriver.
Hier soir mon VAIO (VGN-NR21Z) marchait très bien , branché sur secteur. Je le débranche du secteur pour le déplacer et là quand je le récupère : écran noir!
J'ai essayé de le débrancher-rebrancher 20 fois rien! Je suis allée sur des forum pour trouver une solution ( essai de touche F8 (même si je ne sais pas à quoi cela correspond...) , j'ai enlevé la batterie appuyé sur la touche on 15 secondes et tout rebranché, rien!)
Je précise ( au cas où certains ne s'en seraient toujours pas rendus compte) que je suis archi-nulle en informatique.
Donc quand tu parles de changer la pile, elle ce trouve où cette pile?
De plus le clignotant de la batterie ne cesse de clignoter et pourtant je l'ai laissé branché sur secteur au moins 2 heures, est-ce que ça ne pourrait pas être un problème de batterie?
Est-ce qu'il y a quelqu'un sur ce forum qui entendrait mon appel de détresse et qui pourrait m'aider ( sans oublier le fait que je suis une "inadaptée" des système informatiques et donc qu'il faudrait me faire du pas à pas...)

Merci du fond du coeur d'avance!
m
0
l
28 Octobre 2011 09:56:39

Pfff! pour vous dire si je suis nulle , je n'avais pas vu que mon ordi était branché et c'est pour cela que la batterie clignotait!
Il faut dire que cela me prend tellement la tête que je ne sais plus ce que je fais...
Par contre il y a le bip au démarrage , le ventilo fonctionne ainsi que le lecteur de cd mais pas les touches clavier ( par exemple le vérouillage ne s'allume pas...)
Entre-temps je suis allée sur un autre forum et au vu des commentaires , il semble que ce soit la carte mère ( cout 800€! cad pratiquement le prix de mon portable!)
Mais peut-être qu'une "bonne" âme me trouvera une solution?
m
0
l
7 Décembre 2011 23:45:28

oui sa viens de me le faire la maintenent et tu parle de quelle pile ??

m
0
l
14 Décembre 2011 11:19:40

le probleme que tu as sur ton pc peux etre causer par la barrette
si c la carte graphique il demara jamais si c lcd il demare mais il va reste noir

pour le truc de un petit choc et il s arrete c le conecteur d alim
bonne chance
m
0
l
10 Février 2012 14:33:44

bonjour a tous mon pc vaio vpcef3e1e le bouton power allumer le ventilot tourne mais l'ecran reste noir , donc je les démonter piéce par piéce je les nettoyer il a marché normal toute la nuit aprés il ne veut plus marché je ne sais pas c'est quoi le probléme je suis sur qu'il vient de la carte mére il yas une masse quelque part , je vous demmande est ce qu'il ya quelq'un qui a su resoudre ce défaut de sony
m
0
l
11 Mai 2012 03:56:25

j'ai exactement le même sony vaio que toi et j'ai également ce problème très énervant! des fois ça le fait pas pendant plusieurs heures puis d'un coups écran noir (perso ça me le fait jamais au démarrage mais souvent quand je le déplace) comme s'il y avait un faux contact, pour que l'écran se rallume je rabaisse juste l'écran et le lève en général ça marche ou sinon je secoue l'ordi.. y a que ça à faire... mais des fois à peine je touche l'ordi et rebelotte écran noir. C'est la première fois que j'achetais un pc portable sony est sûrement la dernière... la finition est superbe mais les composants :sarcastic: 

Est-ce que ce problème viens de la carte vidéo ou de la carte mère?

J'ai même cru que c'était parce que le PC chauffait trop donc j'ai acheté un support pour le pc avec ventilateur mais ça m'a servi à rien

Bref avez-vous trouvé une solution?

J'ai les boules en mettant 700€ dans un pc portable je pensais pas rencontrer ce genre de problème...
m
0
l
6 Septembre 2012 10:46:13

Bonjour,
même problème led démarrage allumé mais écran noir sur vaio vpc E4e1E/Wi acheté en mars 2011.

solution barre d'espace + bouton démarrage et l'ordi redémarre!!!jusqu'à la prochaine panne!!!

vaio care tout est ok à part quelques problèmes dans le registre

motif de la panne inconnu ordi démonté entièrement et remonté tout les tests possibles et imaginables passés!!!

m
0
l
26 Novembre 2012 12:59:58

j'ai eu le même problème
m
0
l
3 Janvier 2013 17:50:35

Même problème d'écran noir rétroéclairé avec mon Sony Vaio. 499e acheté à la FNAC en Novembre, ramené au SAV dès le lendemain, il ne se rallumait plus après une seule nuit!!! IN-CRO-YA-BLE!
La FNAC m'a donc filé un autre VAIO de même modèle neuf (vu que j'étais dans les 15 jours après l'achat), hors, au bout de 2 semaines, même soucis avec le 2ème neuf!
De retour à la FNAC les mecs du SAV me racontent une jolie histoire sur un soit disant "potentiel" conflit entre l'anti-virus Windows et McAfee pourtant intégré dans le PC Portable comme un argument de vente.
Au bout de 6h entre leurs mains, la FNAC m'appelle pour me dire que le PC refonctionne et qu'il a été restauré..c'est reparti pour installer les logiciels et tout le tutti, sauf qu'il m'a lâchée une NOUVELLE FOIS cette semaine!
Je trouve que c'est put### de honteux! Mais merde, il ne faut pas commercialiser des machines qui ne marchent pas! Ecoeurée, 3 semaines à attendre
m
0
l