Votre question
Résolu

Windows Media Player se lance alors que MPC est le lecteur par défaut

Tags :
  • Windows Media Player
  • Mpc
  • Media player
Dernière réponse : dans Windows
31 Mars 2016 12:01:40

Bonjour à tous,

J'ai un problème avec WMP que je n'aime pas beaucoup. J'ai donc installé depuis très longtemps Media Player Classic comme lecteur audio par défaut et qui fonctionne très bien.

Mon problème est le suivant:

- Media Player Classic est bien mon lecteur audio par défaut, configuré comme tel dans les préférences Windows. si je double-clique sur un fichier mp3, c'est MPC qui est lancé.

- dans l'explorateur Windows, si j'ai un répertoire contenant 15 fichiers mp3, c'est bien Media Player Classic qui se lance lorsque je clique sur 'Lire tout' dans le bandeau de l'explorateur.

- par contre, si le répertoire contient 16 fichiers mp3 ou plus, lorsque je clique sur 'Lire tout', Windows essaie de lancer Windows Media Player et là, je ne sais pas pourquoi.

Je constate ce problème sur Windows 7 mais je viens aussi de le voir sur Windows 10. Est-ce qu'il y a un moyen pour que ce soit toujours Media Player Classic qui se lance?

Merci

Autres pages sur : windows media player lance mpc lecteur defaut

31 Mars 2016 13:32:15

Salut,

Dans windows 10 tu peux choisir les programmes par défaut par protocoles maintenant.
Essaie de voir si WMP est toujours présent et remplace le par MPC.
m
0
l

Meilleure solution

31 Mars 2016 14:32:14

Bonjour , pour désactiver "Windows Media Player" rend toi dans le panneau de configuration et sur la gauche de cette fenêtre tu clique sur " Activer ou désactiver des fonctionnalités de Windows " ensuite dans " Fonctionnalités multimédias et tu clique sur le petit + et tu décoche la case Windows Media Player et tu valide sur OK .... par contre , pour que les nouveaux paramètres soient pris en comptes il faut redémarrer ton PC , amicalement ....
;)  Merci
;) 
partage
Contenus similaires
Pas de réponse à votre question ? Demandez !
31 Mars 2016 17:29:42

windows23 a dit :
Bonjour , pour désactiver "Windows Media Player" rend toi dans le panneau de configuration et sur la gauche de cette fenêtre tu clique sur " Activer ou désactiver des fonctionnalités de Windows " ensuite dans " Fonctionnalités multimédias et tu clique sur le petit + et tu décoche la case Windows Media Player et tu valide sur OK .... par contre , pour que les nouveaux paramètres soient pris en comptes il faut redémarrer ton PC , amicalement ....
;) 


Merci. C'est une bonne suggestion mais ça m'oblige à désactiver Windows Media Center si je fais ça. Un peu trop radical comme solution à mon goût...

Il y a forcément quelque chose dans Windows qui fait qu'à 15 fichiers c'est MPC qui se lance, et à 16 c'est WMP. C'est plutôt ça que j'aimerais trouver.
m
0
l
31 Mars 2016 17:31:34

Dans les options par protocole il n'y a rien avec wmp?
m
0
l
31 Mars 2016 18:15:54

Entomologiste a dit :
windows23 a dit :
Bonjour , pour désactiver "Windows Media Player" rend toi dans le panneau de configuration et sur la gauche de cette fenêtre tu clique sur " Activer ou désactiver des fonctionnalités de Windows " ensuite dans " Fonctionnalités multimédias et tu clique sur le petit + et tu décoche la case Windows Media Player et tu valide sur OK .... par contre , pour que les nouveaux paramètres soient pris en comptes il faut redémarrer ton PC , amicalement ....
;) 


Merci. C'est une bonne suggestion mais ça m'oblige à désactiver Windows Media Center si je fais ça. Un peu trop radical comme solution à mon goût...

Il y a forcément quelque chose dans Windows qui fait qu'à 15 fichiers c'est MPC qui se lance, et à 16 c'est WMP. C'est plutôt ça que j'aimerais trouver.
Tu à précisé "Windows Media Player que je n'aime pas beaucoup." , donc je t'est proposé une solution pour que tu n'est qu'un seul lecteur , comme ça ...plus de problème de qui est qui par défaut , je pense qu'il y à un conflit entre les deux lecteurs .... et puis s'est juste une case à décochée ou à cochée tu peut toujours revenir , au lecteur Windows Media Player , quand tu le désire car cette solution de désinstalle rien et ça na rien de " radical " un dernier point au début de post tu parler "Windows Media Player " et dans ta dernière réponse tu mentionne " Windows Media Center" ce qui n'est pas la même chose !!! Ce sont deux logiciel différent , en plus tu peut décoché Windows Media Player sans décoché Windows Media Center ..... Amicalement ... ;)  ÉDIT : Bonsoir , fort possible
qu'il y est un problème avec l’association des fichiers corrompues pour régler ça il faut les réparer un utilitaire pour ce faire " Kaspersky Cleaner " ici :http://sospc.name/kaspersky-cleaner-nouveau-logiciel-de....... j'ai peut être une explication à ton problème en fait les lecteurs que tu utilise ont des codecs pour lire tes vidéos , chaque lecteurs utilise un pack de codecs spécifiques pour les vidéos et les codecs sont différent d'une vidéo a l’autre ... pour le coup chaque lecteur ouvre une certaine catégorie de vidéo, et ne pourra toutes lires.. il y a un lecteur disponible sur web ( et qui est gratuit ) qui est capable de lire 99.9 % des vidéos ...explication : à l’inverse...dans le lecteur VLC tous les codecs disponibles sont incorporés au lecteur , donc pas besoin d'installer des pack de codecs .... :) http://assiste.com/VLC.html


m
0
l
31 Mars 2016 18:17:20

Ce n'est pas ce qu'il cherche à faire windows23, merci de ton aide quand même. :jap: 
m
0
l
31 Mars 2016 18:30:39

@windows23:

j'espère que tu n'as pas pris ma réponse comme un reproche - bien au contraire j'apprécie que tu t'intéresses à mon petit souci - je n'avais jamais envisagé ce genre de solution. et je comprends bien que Media Center et Media Player ne sont pas la même chose: j'utilise les 2 pour différentes choses. malheureusement, preuve que je me suis intéressé à ta suggestion, lorsque j'essaie de désactiver WMP mon Windows 7 m'avertit que si je désactive WMP alors Media Center sera désactivé également. Bref, ça ne me convient malheureusement pas...

@jacktara

tu peux préciser où je trouve les options par protocole? je ne vois pas de quoi tu parles...
m
0
l
31 Mars 2016 18:34:02

Tape défaut dans la barre des taches.
Tu devrais voir apparaitre programme par défaut.
Tu a une option pour changer le programme par défaut par protocole en bas.

Tu peux aussi checker dans regedit que le programme par défaut est bien le bon.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts
m
0
l
31 Mars 2016 18:51:48

Entomologiste a dit :
@windows23:

j'espère que tu n'as pas pris ma réponse comme un reproche - bien au contraire j'apprécie que tu t'intéresses à mon petit souci - je n'avais jamais envisagé ce genre de solution. et je comprends bien que Media Center et Media Player ne sont pas la même chose: j'utilise les 2 pour différentes choses. malheureusement, preuve que je me suis intéressé à ta suggestion, lorsque j'essaie de désactiver WMP mon Windows 7 m'avertit que si je désactive WMP alors Media Center sera désactivé également. Bref, ça ne me convient malheureusement pas...

@jacktara

tu peux préciser où je trouve les options par protocole? je ne vois pas de quoi tu parles...
Non non pas du tout ... tu peut désactiver windows-media-center , source Microsoft par ici : http://windows.microsoft.com/fr-fr/windows7/what-happen... .... ;)  ÉDIT :http://windows.microsoft.com/fr-fr/windows/change-defau... amicalement ...

m
0
l