Votre question
Résolu

Plus de son sur mon PC depuis changement de la carte graphique

Tags :
  • PC
  • Audio
  • Matériel
Dernière réponse : dans Aide matériel
1 Juin 2017 21:27:53

Bonjour
J'ai remplacé mon ancienne Nvidia 8800GT par une GTX 750Ti. Côté image tout va bien mais depuis je n'ai plus de son sur mon PC ! Ma carte mère est une Asus P5K (pas tout jeune) avec une puce Realtek pour le son. Je galère depuis 2 jours sans succès. Je suis sous Seven.
Les drivers de la CG ont modifié ceux de la carte son et rajouté des drivers pour les sorties HDMI de la CG.
J'ai tenté de les désactiver : pas de son
De les supprimer : ils se réinstallent quand je redémarre ????
De réinstaller les drivers de ma carte son : s'installe mais pas de son... (je vois les barres vertes qui indiquent le niveau mais rien ne sort...)
De rentrer dans le Bios (j'ai vu que pour certains ce type de manip avait marché) : j'ai juste son HD Enabled ou disabled possible. Rien sur l'utilisation de la carte son intégrée.

J'ai testé les HP ils marchent.

Je ne sais plus quoi faire. A part appeler à l'aide !

Toute idée est la bienvenue. Merci.

Autres pages sur : changement carte graphique

1 Juin 2017 21:34:46

Bonjour,

tu vas dans le panneau de config et tu choisis la sortie son que tu veux, tu la mets par défaut.
m
0
l
1 Juin 2017 22:07:48

Oui j'ai déjà désactivé les HDMI et mis haut parleur par défaut en choix mais ça ne change rien
m
0
l
Contenus similaires
1 Juin 2017 22:46:43

J'ai du son ! J'ai viré le programme Nvidia qui gère le son. J'ai passé CCleaner. J'ai viré tous les drivers. J'ai galéré pour virer les drivers Realtek et laissé des drivers windows. Bon ce qui est étrange c'est que je dois me brancher sur un autre jack qu'avant.... Mais j'ai du son. (Peut être un peu moins bon mais enfin ça marche).
m
0
l
1 Juin 2017 22:47:21

3 soirs là dessus pour tout virer in fine !!!
m
0
l

Meilleure solution

23 Juin 2017 23:33:26

J79745 a dit :
Oui j'ai déjà désactivé les HDMI et mis haut parleur par défaut en choix mais ça ne change rien

Salut,
J'ai exactement la même carte graphique que toi et elle fonctionne bien que ce soit sous Windows 10 ou Linux Ubuntu Studio,
cependant j'ai galéré comme toi quand je suis passé des HP incorporés dans mon moniteur, donc alimentés par le HDMI à un son 5.1 avec la partie son de ma carte mère (MSI Z170A Gaming Pro Carbon) et rien n'y faisait.

De fait c'est en manipulant tous les gestionnaires des sons aussi bien Realtek que Nahimic, sous Windows, (et les équivalents Linux, Alsa et Pulse Audio) en entrant aussi dans les paramètres son du moniteur, et finalement tout bêtement en connectant et trouvant dans les gestionnaires son, un casque, sur tous les connecteurs, façade PC, arrière carte mère, enceinte avant droite Z501 Logitech, et sous le moniteur, que ça m'a finalement envoyé le son je sais pas encore comment!...
Voilà, si ça peut t'aider...

Bien sûr, mes drivers "carte mère" étaient tous "à jour" et j'avais contrôlé dans le gestionnaire de périphériques Windows que rien ne clochait.

Cordialement...

partage