Votre question
Résolu

Ecran noir lors de l'installation du pilote graphique NVIDIA

Tags :
  • Écran noir
  • Installation
  • Pilotes
Dernière réponse : dans Cartes Graphiques
14 Décembre 2017 10:26:49

Bonjour à tous,


Je viens vers vous pour vous faire part de mon problème qui suscite mon plus grand désespoir, à savoir que pendant l'installation du dernier pilote NVIDIA de ma carte graphique, je me prends un écran noir ! :/ . Chose normale me direz-vous, si cela dure un coup laps de temps, sauf que cet état dure indéfiniment: du moins, j'ai patienté 15 bonnes minutes et l'image n'est jamais revenue. A savoir que le message "Pas de signal" n'apparait même pas.

Suite à cela, j'ai reset mon ordinateur, qui semble charger correctement durant le bios, mais une fois que l'écran de chargement de Windows 10 apparait, rebelote, l'écran devient noir (je ne vois même pas le curseur) !

Savez-vous comment résoudre ce problème ? Car je me vois mal utiliser mon ordinateur sans installer les pilotes de la carte graphique ou avec un écran noir lol...


Quelques petites informations utiles :

- Le BIOS semble bien reconnaitre la carte graphique (il indique bien que c'est une 1070 GTX, la fréquence et tout le blabla);

- L'écran est branché par son seul port, à savoir le DVI, directement sur la sortie DVI de la CG - qui dispose de ports HDMI, Displayport et DVI; - Malheureusement je n'ai que des écrans datant de l'époque de Ramsès 2 et je n'ai pas pu faire de test avec d'autres écrans, qui n'ont que des sorties VGA- :wahoo: 

- Le PC est neuf et vierge de tout autre logiciel : je viens de finir son montage.

- Suite à ce problème, j'ai reformaté mon SSD et réinstallé Windows, fait toutes les MàJ via Windows Update, et tenté de réinstaller les pilotes NVIDIA et cela a provoqué les mêmes problèmes (je n'ai rien installé d'autre). D'ailleurs, j'ai eu un écran noir également pendant que je ne faisais rien de spécial, après avoir regardé, j'ai eu l'impression que ce problème isolé semblait provenir lui aussi d'une Update type "graphique" faite par Windows, sauf que là, après redémarrage forcé, l'image était revenue...

- Le pilote a été téléchargé sur le site d'ASUS dans un 1er temps, puis sur celui de NVIDIA dans un second.


Ma config:

Windows 10 Version Famille
CPU: Intel I7-7700K;
CM: ASUS ROG Maximus Ranger VIII (le revendeur annonçait bien que le BIOS a vraisemblablement été updaté pour pouvoir accueillir les processeurs 7th Gen);
GPU: ASUS 1070 GTX Dual 8Gb OC
RAM : 2x8Go Corsair LPX Vengeance 3000Mhz
Alim: Antec 620w (HCG-620M)
SSD: 275Go CRUCIAL MX300
HDD: 1To Seagate Barracuda 7200 (Vierge)
HDD 2: ??Go Seagate Barracuda 7200 (Inutilisé pour l'instant mais avec de vieux fichiers dessus)
HDD 3 : ??Go Samsung (Inutilisé pour l'instant mais avec de vieux fichiers dessus)



En espérant réellement que vous saurez m'aider car cela commence un peu à me faire stresser ! :/  :??: 


Merci d'avance et bien cordialement.


P.S: Je suis nouveau sur le forum, donc excusez moi si j'ai commis quelques erreurs de formulation ou de précision, ou que certaines précautions d'usages n'ont pas été respectées...

Autres pages sur : ecran noir installation pilote graphique nvidia

14 Décembre 2017 12:41:27

salut,
à toi de verifier que le bios est à jour, et sinon de le faire.
ne pas faire confiance au "vraisemblablement été updaté"

une fois le bios à jour
met tes pilote à jour également (sauf la cg) => https://sdi-tool.org/ (seulement ceux necessaires et décoche la cg)
installe geforce experience et laisse faire

si tu dois changer de pilote pour ta cg, fait le avec DDU => http://www.guru3d.com/files-details/display-driver-unin...

m
0
l
14 Décembre 2017 16:02:02

Bonjour,


Je mets "vraisemblablement" car on n'est jamais trop prudent, mais bon, je suppose que si ma CM n'avait pas été mise un minimum à jour elle n'aurait jamais accepté mon processeur 7700k, car il me semble avoir lu qu'elle ne supporte pas ces processeurs "de base" si on effectue pas de mise à jour du BIOS. Mais tu as raison, je vais examiner cette piste.

De plus, je vais essayer ta procédure d'installer D'ABORD tous les drivers (notamment de la CM), puis mettre ceux de la CG.

J'effectue ces tests demain soir et je tiens au courant.
m
0
l
Contenus similaires
14 Décembre 2017 19:56:44

salut
pour info:sur le site nvidia les pilote WHQL sont a privilegier...
@+
m
0
l
14 Décembre 2017 22:35:07

Au pire tu peux essayer avec la version précédente des pilotes nvidia pour voir si ça fonctionne.
m
0
l
16 Décembre 2017 09:09:06

Salut.

Voici les news... J'ai testé sur ma TV qui est connectée par HDMI et... Ça fonctionne !

Cela me rend quelques peu perplexe... écran qui ne supporte pas ? Port DVI foireux ? :??:  :??: 
m
0
l
16 Décembre 2017 09:38:28

Ce qui est "bizarre" , c'est que l'écran de chargement w10 apparaît quand même. As-tu essayé d'installer une version précédente du pilote nvidia maintenant que tu peux voir ton bureau?
m
0
l
16 Décembre 2017 09:41:54

A part tenter une autre écran en DVI... dur de répondre.
m
1
l
18 Décembre 2017 10:59:15

sur ton "écrans datant de l'époque de Ramsès 2" , tu n'as pas à sélectionner la source du signal ?
as tu testé un autre cable dvi ?
c'est bien un cable dvi-d , pas dvi-a ?
m
0
l

Meilleure solution

11 Janvier 2018 16:38:44

Bonjour !

Pour vous tenir au courant... J'ai finalement acheté un nouvel écran, disposant de connecteurs DP/HDMI et DVI, et tout fonctionne à merveille également avec celui-ci...

J'ai donc l'impression que c'était le 1er écran qui ne supportait pas la résolution d'affichage/le taux de rafraîchissement (?).


Quoi qu'il en soit, on peut considérer que mon problème est résolu.


Merci à tous pour vos réponses!


Bonne soirée.
partage