Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Son mais pas d'image meme avec VLC

Tags :
Dernière réponse : dans Windows
Partagez
17 Mars 2006 16:19:09

Salut a tous,

Voilà j'ai installé vlc il y a longtemps sur mon ordi, tout marché bien, un jour mon disque dur a rendu l'ame, un pote m'a tout réinstallé (disqu dur neuf), j'ai retéléchargé vlc et depuis j'ai le son mais pas d'image, le probleme typique qd t'as pas les bons codecs mais avec vlc je crois qui en a pas besoin donc je pige pas ce qui se passe!

Un avis?
Merci

Autres pages sur : image vlc

17 Mars 2006 16:24:02

Bon. Telecharge Gspot et entre tes avi dedans.
Tu sauras tout de suite si tu as un probleme de codec !
8 Avril 2006 16:57:43

j'ai le probleme avec vlc depuis quelques temps.. mais ce n'est pas à la suite d'une reinstallation.. je ne comprends pas pourquoi, du jour au lendemain, plus d'image lorsque je lis un film divx??? ou d'autre format.
si quelqu'un a le remède à ce problème, ça serait super, parce qu'il n'y a besoin que des codec minimum pour lire avec vlc, et je les ai..
merci d'avance
Contenus similaires
8 Avril 2006 16:57:53

j'ai le probleme avec vlc depuis quelques temps.. mais ce n'est pas à la suite d'une reinstallation.. je ne comprends pas pourquoi, du jour au lendemain, plus d'image lorsque je lis un film divx??? ou d'autre format.
si quelqu'un a le remède à ce problème, ça serait super, parce qu'il n'y a besoin que des codec minimum pour lire avec vlc, et je les ai..
merci d'avance
8 Avril 2006 17:11:32

Commence par reinstaller les codecs.
Et tente de lire tes films avec BSPlayer par exemple.
Apres on pourra voir pour le reste.
9 Avril 2006 09:07:55

pas de probleme...j'ai installé xvid codec pack je crois la version du site wvid.com.. et pas de pb, j'arrive a lire mes films.. (je n'ai d'ailleurs jamais eu de pb pour lire mes films)...
mon soucis c'est que rien a faire, avec vlc, pas d'image... et pourtant, je suis très attaché à ce media player, facile, pratique.. mais pas en ce moment... bref, j'attend toujours un remede efficace, à bons entendeurs, salut et merci d'avance
9 Avril 2006 09:31:05

Le reinstaller par exemple !
9 Avril 2006 09:44:22

Regarde du côté de tes drivers vidéo et notamment de l'overlay, peut-être un peu trop poussé... Ca peut aussi venir d'une merde installé par ton codec pack ! Je ne vois pas l'intérêt d'installer un codec pack quand on utilise VLC, c'est vraiment chercher les emmerdes là où il n'y en pas.

Bigbernie > VLC n'utilise pas les codecs vidéo pour lire les films qui lui sont soumis ;) 
9 Avril 2006 09:50:11

c'est ce qu'il me semble, mais tout le monde me pousse a le faire, gentil comme je suis, je ne peux rien refuser.. lol
9 Avril 2006 09:50:48

ça ne resoud de toute façon pas mon probleme, toujours pas d'image, mais je vais chercher autour des pistes que tu me donnes marsien
9 Avril 2006 10:44:35

J'utilise 5 lecteurs video dont VLC et j'ai le codec pack Satsuki et je reinstalle par dessus les derniers drivers divx et xvid. Car j'encode.
Tous mes lecteurs ont toujours fonctionne nickel. Je fais de la sortie TV et je modifie l'overlay et je fais dans l'autre sens de l'acquisition video.
La totale quoi.
J'ai une petite idee sur le sujet...tres certainement parce que mon XP est 100% nickel !? Non ?

9 Avril 2006 11:01:14

très certainement effectivement... lol
je crois qu'il faut que je reinstalle de toute urgence mais flemme et manque de temps m'amene à m'y refuser.; pourtant!!!
Anonyme
18 Janvier 2009 00:37:10

Bonsoir,


Clic sur paramètres,préférences,Video,dans video va dans modules de sortie(Coche en bas a droite options avancés),et sélectionne sortie windows GDI ou open GL et enregistre;cela devrait fonctionner. :hello: 
Anonyme
18 Janvier 2009 08:35:08

Citation :
Bonsoir,


Clic sur paramètres,préférences,Video,dans video va dans modules de sortie(Coche en bas a droite options avancés),et sélectionne sortie windows GDI ou open GL et enregistre;cela devrait fonctionner. :hello: 

Tant qu'à faire, tu aurais pu attendre la date anniversaire de ce sujet pour le remonter. La dernière réponse (à quelques mois près) à presque 3 ans.
18 Janvier 2009 15:59:12

Bravo ! petit hamster : c'est bien LA SOLUCE - on devrait te décorer !!!

Je galérais depuis des jours
Je résume mon pb pour d'autres dans la (win)daube :
Au départ et de façon subite (?) j'avais un freeze total dès l'ouverture de VLC (avec obligation de reboot par reset manuel).
Un passage par le mode sans échec m'a permis d'ouvrir VLC, le freeze ne se produisant qu'à l'ouverture d'un fichier mais le son continuait !
J'ai suivi le mode use ci-dessus et T E R M I N E
Merci

6 Février 2009 06:20:36

Citation :
Bonsoir,


Clic sur paramètres,préférences,Video,dans video va dans modules de sortie(Coche en bas a droite options avancés),et sélectionne sortie windows GDI ou open GL et enregistre;cela devrait fonctionner. :hello: 



MERCI BEAUCOUP TU ES SUPER ! en 1 phrase tu as changer la vie de pauvres galériens . Il fallait le savoir !!!
9 Février 2009 19:23:21

Moi aussi, j'ai depuis quelque temps le son seul et plus d'image, ni avec VLC, ni avec Windows Média Player, que la vidéo soit en .AVI ; .WMV...
Sur conseil d'ami, j'ai téléchargé et installé "ACE méga codec pack" j'ai donc en plus Média player classic et c'est toujours pareil !
Par rapport à la solution ci-dessus, ou est la "porte d'entrée ?" : Cliquer sur "paramètre" : oui ! mais à partir de quoi ? Si c'est à partir des propriétés de l'affichage, je n'ai pas la suite décrite.
Merci de votre aide !
7 Mars 2009 11:29:48

Voilà je viens de le faire et eureka !!! Ca fonctionne

VLC ayant changé depuis le temps il faut procéder de la façon suivante :

Outils/Préférences/Video (sur la gauche) /Case "Affichage"/dans "Sortie" il faut sélectionner "Sortie vidéo Windows GDI"

Ensuite tu enregistres et le tour est joué.

Un grand merci à notre anonyme qui fait fin à plus de 15 jours de galère en ce qui me concerne.
:pt1cable: 
Anonyme
10 Juin 2009 08:18:22

geniale!! mreci infiniment pour la solution
Citation :
VLC ayant changé depuis le temps il faut procéder de la façon suivante :

Outils/Préférences/Video (sur la gauche) /Case "Affichage"/dans "Sortie" il faut sélectionner "Sortie vidéo Windows GDI"

Ensuite tu enregistres et le tour est joué.

j'ai suivi tes conseille et meintenent sa marche!!! :sol: 
Anonyme
23 Août 2009 15:08:53

Citation :
geniale!! mreci infiniment pour la solution
Citation :
VLC ayant changé depuis le temps il faut procéder de la façon suivante :

Outils/Préférences/Video (sur la gauche) /Case "Affichage"/dans "Sortie" il faut sélectionner "Sortie vidéo Windows GDI"

Ensuite tu enregistres et le tour est joué.

j'ai suivi tes conseille et meintenent sa marche!!! :sol: 


De méme pour ma part toujours valable ton astuce et merci
9 Novembre 2009 18:47:52

Citation :
Bonsoir,


Clic sur paramètres,préférences,Video,dans video va dans modules de sortie(Coche en bas a droite options avancés),et sélectionne sortie windows GDI ou open GL et enregistre;cela devrait fonctionner. :hello: 



Moi personnellement j'ai le même problème mais je ne vois ni sortie windows GDI ou open GL dans les options avancées du menu video....
31 Octobre 2011 16:21:31

voici la solution que j'ai lue sur un forum :
"sur les vidéos : du son mais pas d'image
J'ai trouvé la solution, si ça peut aider certaines personnes.

Il faut procéder de la façon suivante, dans le menu :
Outils / Préférences / Bouton "Vidéo" (sur la gauche) / Grille "Affichage".
Dans "Sortie", sélectionner "Sortie vidéo Windows GDI" ou "Sortie vidéo Windows OpenGL".
Relancer VLC, puis ça repart "