Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probleme connexion internet avec LAN et WAN

Dernière réponse : dans Réseaux
Partagez
27 Août 2009 12:50:38

Bonjour a tous et a toutes, desole si je fais quelques fautes d'orthographe, je vous ecris depuis les iles canaries en vacances chez mon beau frere qui a un probleme de connexion avec son portable packard bell easynote SW51-010. Il a reinstalle XP, j'ai verifie les pilotes tout est OK, pas de point d'interrogation sur le materiel.

Le probleme est que lorsque il veut se connecter a internet, impossible de s'y connecter, que ce soit en LAN ou en WAN.

J'ai reinstalle les drivers rien y fait.

Voici la configuration du reseau :

Un modem wifi Telefonica qui est le fournisseur Internet, normalement du 1 mega, je ne suis pas sur car nous sommes dans les montagnes.
Les autres tours qu il possede fonctionne tres bien avec internet, avec les cables reseaux.
Il y a aussi un routeur D Link, qui envoie la connexion Internet aux autres PC.

Sur le portable le firewall windows est desactive, il y a norton antivirus d'installe mais j'ai essaye en desactivant le pareu norton.

Euh quoi d'autres, riemn oublie je crois.

Si quelau'un a une idee.

Merci a tous le monde de prendre le temps de lire le sujet
27 Août 2009 16:27:14

Salut,

Il faudrait vérifier la configuration du routeur. Ce portable a déjà été connecté sur le net avec ce routeur ? Le routeur est en dhcp ou ip fixe ? filtrage par adresse mac mis en place sur le routeur ?

Tiens nous au jus

++
m
0
l
27 Août 2009 21:56:40

essaye non pas en désactivant le pare feu norton mais en désinstallant norton....
m
0
l
Contenus similaires
28 Août 2009 13:07:08

Je ne peux pas desinstalle Norton, mais je lui demanderais si il a deja fonctionne avec Norton.

Pour te repondre elgarone, ce PC a deja marche sur le net.
J'ai essaye de brancher un cable reseau du routeur D-Link au portable ca ne fonctionne pas, par contre je ne peux pas avoir acces au routeur D-Link, mon bof n'est pas la je n'ai pas acces a l'ordinateur connecteau routeur, je pourrais peut etre essaye de connecte le portable au routeur mais je n'ai pas les identifiants d'acces pour le routeur.

Apres j'ai essaye de connecter avec un cable reseau directement au modem que je suppose etre un modem routeur wifi telefonica, et pareil ca ne se connecte pas, soit j'ai la passerelle par defaut qui ne se met pa, soit je l'ai et ca s'arrete au seveur DNS.

Ne connaissant pas l'operateur Telefonica, je ne sais pas comment faire.

Aussi je recois le signal de modem routeur en wifi sur le portable, mais la aussi il cherche, je cite en espagnol : "Obtener direccion de la red " et apres connexion limitee, ici, j'obtiens la passerelle par defaut 169.254.88.175, mai ca s'arrete la, às de serveur DNS ni WINS.

Et donc je suppose que le tout est en automatique au niveau des routeurs.
m
0
l
28 Août 2009 14:15:26

Non l'adresse que tu as est l'adresse qu'on obtient quand le pc ne trouve pas de dhcp. Donc apparement le pc devait etre configuré en adresse ip fixe sur le routeur.
Essaye de mettre une adresse ip fixe en 192.168.0.X ou 192.168.1.X et essaye de te connecter sur le routeur à l'adresse 192.168.0.1 ou 192.168.1.1 (masque sous réseau 255.255.255.0)
Par defaut beaucoup de routeur Dlink on leur adresse en 192.168.0.1
Si ton beauf n'a pas changé la config par defaut tu devrais pouvoir t'y connecter dessus pour regarder la config.
m
0
l
28 Août 2009 20:34:04

ca ne fonctionne pas avec des adresses IP fixes.
Par contre a partir du PC ou je vous ecrit, il est bien en IP automatique branche sur le modem routeur telefonica par cable reseau. L'adresse obtenue est bien en 192.168.1.X avec une passerelle et un DHCP en 192.168.1.1.

un petit plus sur le portable meme si je n'ai pas internet, l'icone en bas a droite avec l'ecran d'ordinateur clignote de temps en temps, je recois et envois des paquets de temps a autres.

Je n'ai pas acces au routeur par contre, ca me dit PROTECTED OBJECT : This object on the RomPager server is protected.
m
0
l
29 Août 2009 12:32:33

J'ai essaye de branche en wifi ma PSP sur le modem routeur wifi telefonica, et la ca fonctionne tres bien, le routeur m'attribue l'adresse ip convenue, passerelle par defaut etc. Je pense que sur le portable ce serait plus un probleme materiel.
m
0
l
9 Septembre 2009 20:00:15

Bonsoir à tout le monde.

Je suis maintenant de retour en france, et je n'ai pas trouvé de solutions au problème.
J'ai conseillé à mon beau frère de réinstallé son système en tenant compte des pilotes packard bell. Je n'ai toujours pas de nouvelles.

Ma question que je vais poser et surtout pour les modérateurs, dois je cloturer mon sujet???
m
0
l